Showing results for 
Search instead for 
Did you mean: 

Intel 630 Disabled, Computer Shuts Off

So my brother went and disabled the "intel(r) uhd graphics 630" on his new alien ware computer, trying to activate the "nivida" graphics card. He told me that once he disabled it, the monitor and pc completely shut down, and now whenever he tries turning it back on it says "no signal". When he tries to turn on the monitor, it says things like "no dvi" and "no vga", as well as "no signal". I tried to tell him to plug in the vga cable and see if that worked (as the computer was already working without it),but apparently it's too small for the pc, even though the cable fits in the monitor. Is this a graphics card issue, and if so, how can I help fix it? Sorry if any of this is confusing, I was typing everything I saw off of FaceTime.

0 Kudos
2 Replies
Community Manager

Hello rhyvix1


I understand that you are having boot issues on a new OEM Alienware* machine.


In this case disabling the Intel ® UHD Graphics 630 should not cause this type of issue, since the Nvidia* Discrete card is supposed to control the graphic portion of your machine.


We suggest you to try to access the BIOS of your machine, if you have access, the issue will not be related to hardware, but software, if that's is the case the best recommendation will be to reinstall the OS again, to see if that allows the machine to boot.


If you do not have access to the BIOS, we strongly recommend you to get in touch with Alienware*, in order to discard a hardware issue on the equipment that your brother just purchased.


I hope this helps.


Best regards.


Diego S.


Community Manager

Hello rhyvix1,


We just wanted to double check if you still need further assistance.


Please do not hesitate on contacting us back.


Best Regards,


Diego S.