Community
cancel
Showing results for 
Search instead for 
Did you mean: 
BZ1
Beginner
1,661 Views

Intel G5400 not working hdmi

I bought motherboard ASUS H310M-E and CPU Intel G5400. Installed windows 10. Before installing driver hdmi port is work. After install driver not working hdmi port, but VGA port working. I downloaded all versions of the drivers from the official Intel site. No version works.

(Sorry, but I do not know English)

0 Kudos
5 Replies
idata
Community Manager
140 Views

Hello, boris_zervu. Thank you for your contacting the Intel Community.

 

 

Try installing the Intel® HD Graphics drivers provided by ASUS: https://dlcdnets.asus.com/pub/ASUS/mb/07VGA/IntelVGA_24.20.100.6169DC_RS4PV_20180702.zip?_ga=2.71284... https://dlcdnets.asus.com/pub/ASUS/mb/07VGA/IntelVGA_24.20.100.6169DC_RS4PV_20180702.zip?_ga=2.71284...

 

 

Please share with us the results.

 

 

 

Antony S.
BZ1
Beginner
140 Views

Thank you. I installed the driver. The hdmi port does not work.

BZ1
Beginner
140 Views

Screen

idata
Community Manager
140 Views

Hello, boris_zervu. Thank you for your response.

 

 

I would like to know how the connection between the monitor and your system is achieved when using HDMI* (type of cable, adapters, etc..). In addition, please let me know which is the model of your monitor.

 

Then, have you tried using a different TV or monitor? Also, please update your Windows 10*. You can use this https://www.microsoft.com/en-us/software-download/windows10 Windows 10* update tool in order to do so.

 

 

 

Antony S.
idata
Community Manager
140 Views

Hello, boris_zervu.

 

 

I would like to double check if you were able to perform the troubleshooting steps that I attached to the post above and the results.

 

 

 

Antony S.

 

Intel Customer Support Technician

 

Under Contract to Intel Corporation

 

 

Reply