Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
466 Views

Intel Iris 6100 anti aliasing bug

Using the Intel iris 6100 paired to an Apple Macbook Pro. While playing Apex Legends with Anti Aliasing on it crashes to the desktop. When playing with AA disabled the game does not crash at all. Similarly with any games utilizing the new unreal engine will crash whilst AA is active. However when I disabled anti aliasing my games dont crash and they are fine. However in any unreal engine games there are black squares where certain textures or where there should be heavy AA applied. When AA is enabled I get no black squares or artifacts (software artifacts, textues etc) however I risk the game crashing to the desktop with some type of memory related error. I have 8gb of ram with 12288mb of virtual memory. Everything is running on an SSD. Windows 10 ultimate x64. I tried the latest updates and rolled back windows update pre creators update (did not matter). I tried the latest intel drivers for the iris 6100 and tried to roll that back to no success. I tried running apex legends in compatibility mode for windows 7, admin, low dpi, no success. So this appears to be a intel driver issue with unreal engine games. Its most prevelant when running apex legends and Anti Aliasing is the problem 100%. If you can roll out a fix for your next driver update that would be great. Until then I can only play unreal engine games with AA disabled with heavy artifacts appearing but not crashing at least. Let me know if there is a fix. Thanks

0 Kudos
1 Reply
Highlighted
Moderator
9 Views

Hello amaez, Thank you for joining this Intel Community. Apple* has explicitly requested all support inquiries or issues be addressed directly to them. You should be able to contact Apple* Support staff here: https://support.apple.com/. Wanner G. Intel Customer Support Technician Under Contract to Intel Corporation
0 Kudos