Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
11,426 Views

Intel(R) Graphics HD 4000 Driver for Windows 8.1 (Not Working Properly)

I have an Asus K55A with an Intel core i5 processor.

I installed windows 8.1 today and now my graphics adapter's driver is crashed. I cannot view multiple monitors or adjust my screen resolution settings as it is defaulting to the default microsoft driver.

I have updated to Driver Version:

10.18.10.3316

I still get this notice in the device manager:

This device is not working properly because Windows cannot load the drivers required for this device. (Code 31)

Object Name not found.

Can anyone advise, as I MUST have multiple monitors for work.

Thanks

166 Replies
Highlighted
Community Manager
3 Views

Try the Intel 4000 HD driver from the ASUS Site.

Version V10.18.10.3308.02 (note the .02 at the end. This may be newer than the version you have.

 

It's for Windows 8.1

 

My HP Wireless TV Connect device would not work on my ASUS N56VJ laptop running Win 8.1 PRO. The laptop has Intel 4000 and NVIDIA GT635M.

 

An HP rep reported on the HP Support forum that both Intel and NVIDIA were still using drivers for Windows 7 and his suggestion to another user was to backtrack to 8.0. You really can't do that.

 

I upgraded my NVIDIA driver, to no avail. But when I downloaded the Intel 4000 driver from ASUS, unzipped and executed the Setup.exe, BINGO! Problem solved.

 

So, go to Support on the ASUS site, enter N56VJ as the model, go to the Downloads stuff, pick VGA, then you'll find the INtel 4000 driver.

 

0 Kudos
Highlighted
Employee
3 Views

Hi kd860,

If you are having problems to play videos in your OEM system, I recommend you checking for a firmware update for your player. You can also try a different player or doing the windows updates and installing the software from the computer manufacturer.

Drewbles99,

What is the name of the game you are having issues with? Can you please post your dxdiag report here?

0 Kudos
Highlighted
Beginner
3 Views

Thank you for taking an interest.

 

The game in question is the http://www.pokemontcg.com/ Pokemon Trading Card Game Online

DxDiag attached. The computer is a Sony Vaio Ultrabook 3rd gen Core i5 8GB. It incorporates a high res touch screen (1920x1080) - I never understood if this impacted/taxed the display driver, etc.

Problem signature:

Problem Event Name: APPCRASH

Application Name: Pokemon Trading Card Game Online.exe

Application Version: 4.1.3.1912

Application Timestamp: 5188c895

Fault Module Name: ntdll.dll

Fault Module Version: 6.3.9600.16408

Fault Module Timestamp: 523d45fa

Exception Code: c0000005

Exception Offset: 0003ea02

OS Version: 6.3.9600.2.0.0.768.101

Locale ID: 1033

Additional Information 1: 93a4

Additional Information 2: 93a4690c71f523106a2187a0485a3004

Additional Information 3: 775a

Additional Information 4: 775af8bf73ca23e47828bbd523b3166e

Sony provides nothing. They claim the PC is Win 8.1 ready yet have not provided any video drivers since 7/2013.

Anyways, my Son would love you forever if you got this fixed... and I might too if it made him stop asking me if his game works!

0 Kudos
Highlighted
Community Manager
3 Views

As for Cloning the screen, I found that I had to use the NIVIDIA Control Panel rather than

using the Windows Display function from Control Panel or the FN-F8 key combination on my laptop. Those worked for Extending the Desktop or Selecting only one monitor or the other but not for Duplicating.

If you have NVIDIA, use it.

0 Kudos
Highlighted
Employee
3 Views

Hi Drewbles99,

Sorry for the delay. At this point I am testing the software on a unit with Win 8.1 and I will be back soon with more information about it.

0 Kudos
Highlighted
Employee
3 Views

Hi Drewbles99,

When you try to open the game or play it, what happens? Are you getting an error "Game stopped responding"? Or can you describe more the problem?

0 Kudos
Highlighted
Beginner
3 Views

Kevin,

We are always able to load the game and get into the initial menus.

The game will eventually crash when switching between areas (e.g. collection, store, battle, etc.)

We are sometimes able to start a new online battle. The game will eventually crash during a battle at a seemingly random time. Sometimes right away, sometimes after a few rounds of play.

I have included two images of crash screens and the crash detail from the first image.

Thanks for your help!

Problem signature:

Problem Event Name: APPCRASH

Application Name: Pokemon Trading Card Game Online.exe

Application Version: 4.1.3.1912

Application Timestamp: 5188c895

Fault Module Name: ntdll.dll

Fault Module Version: 6.3.9600.16408

Fault Module Timestamp: 523d45fa

Exception Code: c0000005

Exception Offset: 0003ea02

OS Version: 6.3.9600.2.0.0.768.101

Locale ID: 1033

Additional Information 1: 93a4

Additional Information 2: 93a4690c71f523106a2187a0485a3004

Additional Information 3: 775a

Additional Information 4: 775af8bf73ca23e47828bbd523b3166e

0 Kudos
Highlighted
Beginner
3 Views

I having the same issues with my game as well. Also mines loads slow. Most times it will just freeze and stop responding and not work at all.

0 Kudos
Highlighted
Beginner
3 Views

We are having the same problem with the pokemon TCG.

0 Kudos
Highlighted
Employee
3 Views

Hi guys,

Sorry for the delay on this. I tried the game with the latest driver and it crashed on me as well. At this point I am testing other drivers and hardware so I can send the information to the engineering department.

I will keep you posted.

0 Kudos
Highlighted
Beginner
3 Views

Hi marcusm

I have the same Problem and wanted to download the May 13 Driver. However it is not in the download Center anymore. Could you provide a new link, or the Driver?

Or is there a finite solution available soon?

I have Samsung NP900X-Series

Please advise and thank you very much in advance

0 Kudos
Highlighted
Beginner
3 Views

same problem on with pokemon on regular Intel HD Graphics

0 Kudos
Highlighted
Beginner
3 Views

No the one to use 2 screens! I am not able to use my external screen

0 Kudos
Highlighted
Beginner
3 Views

Displayport not supported by Intel on HD 4000 for Windows 8.1 64 bit. 😞

Latest driver fault too. (2013.12.18, 10.18.10.3379)

0 Kudos
Highlighted
Employee
3 Views

I am sorry for the delay on coming back to you. The issue related to the Pokemon game is currently being investigated.

PortalDev,

Display Port is supported on HD 4000 when using Win 8.1. you can check this information at the following link:

http://software.intel.com/en-us/articles/3rd-gen-hd-graphics-quick-reference-guide http://software.intel.com/en-us/articles/3rd-gen-hd-graphics-quick-reference-guide

We recommend using a direct connection. Most of the times when using video adapters, the signal can be interrupted and dual/triple display configuration may not work.

0 Kudos
Highlighted
Beginner
3 Views

If I have only one monitor on port replicator (the notebook is close! No other screen...), and it is connected with display port, does not work. Blank screen, no signal. With two monitors computer recognizes the second monitor on display port, but has blank screen on it, can't adjust my screen resolution in the windows control panel... etc. Same problem since half year... The previous driver has an error when connect the second monitor. With the latest nothing happen.

Without display port monitor Intel® HD Graphics Control Panel does not works too after connect and install once the display port monitor driver. Initializing, initializing, and quit. No happen anything. It seems has any error...

This link said: http://software.intel.com/en-us/articles/3rd-gen-hd-graphics-quick-reference-guide http://software.intel.com/en-us/articles/3rd-gen-hd-graphics-quick-reference-guide

Display Support

Independent Digital Displays

Allows a user to connect multiple displays to the PC

3

Yeah, can connect, but not works.

0 Kudos
Highlighted
Community Manager
3 Views

Guys and gals.

This thread has become one of essentially ME TOO, ME TOO, ME TOO.

That's good in that it might result in INTEL paying some serious attention.

But for now, I think we are all scubbered and just have to sit and wait.

I haven't seen anyone who has actually solved the problem. A few false leads but that's about it.

Highlighted
Employee
3 Views

I have tested several systems with and I have not been able to replicate the issue. At this point, since you have tested the driver from our side, I recommend you checking for a BIOS update from the manufacture. Besides updating the bios, it is important to test the display port with a direct connection (no video adapters) or test a different cable if possible.

0 Kudos
Highlighted
Beginner
3 Views

Latest bios...but windows 8.1 64 bit...

- MacBook Pro works well... (Mini DisplayPort, OS X)

- Fujitsu T902, i7-3540M @ 3Ghz , 16 GB RAM, Win 8.1 64 bit, BIOS: 2.07, 22.03.2013 -> NOT

2560x1080 works on built in HDMI, but not on Display Port at port replicator.

0 Kudos
Highlighted
Beginner
3 Views

The cable is good. If I connect first on built in HDMI connector, and second screen is a display port, display port is works as an extended (only one monitor, LG 29MA73D-PZ, knows PIP, DP 1.2 off mode).

If the first monitor is an LG Ultrawide on built in HDMI, second is a laptop built in screen, works well. But after I attached on the display port a monitor, the built in screen resolution set to low resolution and HDMI switch off... and display port monitor is a blank with no signal. It seems any driver error.

(If I use only display port monitor (no built in hdmi, no built in laptop screen),display port is a blank screen with a no signal. This is my main problem. I have enough one monitor but need it on the display port.)

0 Kudos