Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SGerb3
Beginner
3,443 Views

Intel graphics command center service use port 9001, how can I change that ?

 
0 Kudos
4 Replies
n_scott_pearson
Super User Retired Employee
2,646 Views

You can't. I agree that this was a really poor choice for Intel to have made; this port is used by a lot of other services (see https://www.speedguide.net/port.php?port=9001).

 

You could open a ticket with Intel Customer Support requesting that this port be changed (and, even better, be configurable). Give them a call.

...S

CWens2
Beginner
2,646 Views

I just uninstalled all Intel software to see if I can get my 9001 back.

Is there a securiyt issue by removing Intel Graphics software?

n_scott_pearson
Super User Retired Employee
2,646 Views

No, no security issues should occur.

 

Use the following uninstall procedure:

 

  1. Uninstall the Intel Graphics package from Apps & Features.
  2. Reboot.
  3. Run Device Manager,
  4. If it does not say that an Intel Graphics device is present, go to Step 7.
  5. Right-click on the entry for the Intel Graphics device, select Uninstall Device, add checkmark to indicate associated software should be deleted and then press Uninstall.
  6. Go to Step 2.
  7. Reboot.
  8. Test for port being available.

 

...S

MAnde42
Beginner
1,962 Views

Solved.

This is a intel graphics card software related issue on windows 10.

How to fix:

In windows, go to:

  • Star menu
  • Type: Services:
  • Find the service called: "Intel(R) Graphics Command Center Service"
  • Rightclick > Properties > Startup type = Disabled

This fixed the problem for me.. (+5 other developers on github) 🙂

Intel!

Reply