Community
cancel
Showing results for 
Search instead for 
Did you mean: 
oikonomp
Beginner
549 Views

Is there anyone having problem with their monitor going to sleep?

With the intel drivers (older or current) my monitor goes to sleep (black) but then after a couple of seconds tries to select the source (Displayport in my example) and then turns black again for some seconds etc. etc.. I tried reinstalling drivers, different cable, checked my monitor with another PC with nVidia graphics. The problem occurs only on my new PC. It must be the drivers, can't explain this otherwise.

0 Kudos
8 Replies
AlHill
Super User
109 Views

What new PC? Laptop? Desktop? Provide model and manufacturer.

What graphics? Provide processor model number.

What Operating System? Provide Windows OS and version.

 

Doc

 

oikonomp
Beginner
109 Views

Fair enough.

Desktop PC, 8086K CPU, integrated graphics, Asus Maximums XI Hero motherboard with the latest Bios (0905), 32GB of Corsair 3200Mhz memory.

Windows 10 Pro x64 1809 version.

n_scott_pearson
Super User Retired Employee
109 Views

No secondary graphics card?

 

What is the specific version of the Intel HD Graphics drivers package that you have installed? Note: not the version of the driver you see running; we need the version of the package itself. Saying "current" is absolutely useless information.

 

What is/are the specific model number(s) of the monitor(s) that are being used.

 

David_V_Intel
Employee
109 Views

Hello oikonomp, Thank you for posting on the Intel ® communities. Were you able to check N.Scott.Pearson's post? Let me know if you need more assistance, if so, please provide us with the information. Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation
oikonomp
Beginner
109 Views

Hello,

 

sorry for the delay.

As of now I use only the integrated GPU on my 8086K CPU. I will upgrade at a some point in the near future.

The drivers I use are v26.20.100.6709 .

I also used v25.20.100.6577. These are the drivers on the Asus website.

Neither of them solved the issue.

I am using a single Samsung S32D850T monitor with 1440p resolution.

I tried using the HDMI connection but the issue doesn't appear with any HDMI cable, a have 3 pairs.

As of now I am using the HDMI connection on my monitor and motherboard and everything functions as intended.

If there is no driver problem the only other thought is that my Displayport input in my monitor or the output on the motherboard is faulty.

Can't doublecheck right now thoughwith another monitor or PC.

I will come back when I do so.

Thank you all for your responses.

 

n_scott_pearson
Super User Retired Employee
109 Views

There are multiple reports of this issue on the site. It seems to happen with some monitors and not with others. I will presume that the graphics team is looking into it.

...S

David_V_Intel
Employee
109 Views

Hello oikonomp, Are you still experiencing the same problem? Let me know if you still need more assistance. Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation
David_V_Intel
Employee
109 Views

Hello oikonomp, Please contact us if you have any additional questions. Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation
Reply