Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance and optimization
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
17635 Discussions

Minecraft crashes when trying to load world, glitches in menu

RomanD
Beginner
659 Views

Hi, after recent Windows update, Minecraft is no longer able to enter any world - crashes to desktop (CTD). CPU and GPU spike to 100% for a second, lots of red screen and then CTD. Sometimes Minecraft menu doesn't even load - textures appear warped and stretched to a point.

Reinstalled Minecraft 5 times now.

PC is ACER swift laptop, SF314-510G, Intel i5-1135G7 and Iris Xe Dedicated graphics.

Ran Minecraft for a week before without any issues.

Below is the event log of the crush from Event viewer:

Faulting application name: Minecraft.Windows.exe, version: 1.17.10.4, time stamp: 0x60d132d5

Faulting module name: d3d11.dll, version: 10.0.19041.746, time stamp: 0xfc177b9d
Exception code: 0xc0000005
Fault offset: 0x000000000012c370
Faulting process ID: 0x27c4
Faulting application start time: 0x01d782960369c5b7
Faulting application path: C:\Program Files\WindowsApps\Microsoft.MinecraftUWP_1.17.1004.0_x64__8wekyb3d8bbwe\Minecraft.Windows.exe
Faulting module path: C:\Windows\SYSTEM32\d3d11.dll
Report ID: 721b7a52-07fb-41db-b0b4-5cfaf4f9b9ba
Faulting package full name: Microsoft.MinecraftUWP_1.17.1004.0_x64__8wekyb3d8bbwe

Faulting package-relative application ID: App This message is intended for the addressee named and may contain privileged information or confidential information or both. If you are not the intended recipient please delete it and notify the sender.

 

0 Kudos
7 Replies
Alberto_R_Intel
Moderator
652 Views

RomanD, Thank you for posting in the Intel® Communities Support.


In order for us to provide the most accurate assistance on this matter, we just wanted to confirm a few details about your system:

Is this a new laptop?

When did you purchase it?

Did you make any recent hardware/software changes besides the Windows* update?

Which Windows* version are you using?

Does the problem happen at home or in the work environment?

Please attach the SSU report so we can verify further details about the components in your platform, check all the options in the report including the one that says "3rd party software logs":

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91...


Any questions, please let me know.


Regards,

Albert R.


Intel Customer Support Technician


RomanD
Beginner
625 Views

Hi, yes laptop is a brand new purchase - less than 3 weeks old.

No hardware changes.

Windows 10 21H1

Happens at home

It is probably low on RAM and with latest Windows update it is not enough to run Minecraft anymore

Alberto_R_Intel
Moderator
597 Views

Hi RomanD, Thank you very much for providing that information and the SSU report.


"t is probably low on RAM and with latest Windows update it is not enough to run Minecraft anymore", Yes, of course, that could be probably a reason why it is not working. According to the SSU report, the total of memory RAM on your system is 8GB and half of it is the portion that is actually assigned automatically by Windows to the graphics functionality, 4GB.


Currently, the graphics driver installed in our machine is version 27.20.100.9466. Just to let you know, we always recommend to install the graphics driver provided by the manufacturer of the computer, since that driver was customized by them to work with your specific platform. 


I looked in Acer's website and the latest graphics driver version they have available is 27.20.100.9040, which should be the proper driver for your computer, please try a clean installation of that driver following the instructions on the links below:

https://www.acer.com/ac/en/ID/content/support-product/8619?b=1&pn=NX.A10SN.004&sn=NXA10SN0040460164E...

https://www.intel.com/content/www/us/en/support/articles/000057389/graphics.html


If the problem persists after that, then we can try a clean installation this time of the latest Intel® graphics driver version 30.0.100.9684:

https://downloadcenter.intel.com/download/30579/Intel-Graphics-Windows-DCH-Drivers


Also, we advise to get in contact directly with Acer to make sure the latest BIOS version is currently installed on the laptop or to gather the instructions on how to do that:

https://www.acer.com/ac/en/US/content/support


Regards,

Albert R.


Intel Customer Support Technician


David_G_Intel
Moderator
551 Views

Were you able to check the previous post?  

Let us know if you still need assistance.    


Best regards,  

David G.  

Intel Customer Support Technician


RomanD
Beginner
541 Views

Hi, David.

Yes I have downloaded newer drivers from Acer but was unable to install them - when running setup file, a command prompt appears and nothing happens, just sits there with no output for more than 40minutes. If trying to update drivers through Device manager - Windows comes back with "The best driver is already installed for this device" when selecting either Automatically search for drivers or by Manually pointing to folder with drivers.

I am still not sure what is failing - the Intel hardware or it is Microsoft's Direct3D.

Some other games run OK, while something like Forza Horizons 4 tries to run through the Initial Hardware setup, crushes midway - graphics card not supported.

 

RomanD
Beginner
529 Views

Hi, tried installing newest Intel generic driver 30.0.100.9805 and something went wrong - System error code 0x00000103 showed up.

Installed 30.0.100.9684 and Minecraft fails to load the menu at all - crashing to desktop immediately after splash screen.

Alberto_R_Intel
Moderator
494 Views

Hi RomanD, Thank you very much for sharing those updates, we are sorry to hear the issue persists. 


"Yes I have downloaded newer drivers from Acer but was unable to install them", that is very strange since those are the proper drivers for your system, tested and customized by Acer and you should be able to install them with no problems.


So, at this point what we suggest to do next will be to get in contact directly with Acer, to report this scenario, to make sure the latest BIOS version is currently installed, to verify if they have a different graphics driver version specifically for your platform, to check if they can replicate the issue using the same exact computer that you are using, to confirm if maybe a physical inspection of the computer is needed and for further assistance on this matter, warranty options may apply on this scenario:

https://www.acer.com/ac/en/US/content/support


Regards,

Albert R.


Intel Customer Support Technician



Reply