Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ALewi7
Beginner
426 Views

No signal on TV through HDMI since update

Since I installed a graphics update a few days ago I am seeing a no signal message on my television when connecting with an HDMI cable. Unfortunately the update is no longer in my update history. I tried rolling back the graphics driver but this did not resolve the issue. My laptop recognises the connection, it even knows the television brand and model however the tv displays 'no signal'.

0 Kudos
4 Replies
LeonWaksman
Super User
40 Views

  1. Download the latest Graphic Driver from your laptop Manufacturer site.
  2. Uninstall the currently installed driver.
  3. Install the driver downloaded from the Manufacturer site.

 

leon

 

ALewi7
Beginner
40 Views

Thank you for your quick reply. Unfortunately your steps did not fix the problem. I don't really want to restore to factory settings but fear this may be the only option left!

Oscar_A_Intel1
Employee
40 Views

Hello ALewi7, Thank you for posting on the Intel Community. I'd like to know if you're still having the display issue. If yes, in order to better assist you, please provide the following information: 1. What is the model of the system that you're using? 2. Have you tried to perform a system restore? 3. Please attach the file report using the Intel® System Support Utility to check the environment details. Here's the download link: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- Best regards, Oscar A. Intel Customer Support Technician Under Contract to Intel Corporation
Oscar_A_Intel1
Employee
40 Views

Hello ALewi7, I would like to know if you still further assistance. If yes, please provide the information requested. Regards, Oscar A. Intel Customer Support Technician Under Contract to Intel Corporation
Reply