Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance and optimization
18241 Discussions

OneApp.IGCC.WinService.exe is still occupying WCF TCP Port Sharing port 808

What
Beginner
482 Views

Our product uses WCF port sharing for all it's communications between windows services.  I seen in a previous forum saying this should be addressed in 27.20.100.8783 . 

 

I've downloaded and installed driver 30.0.101.1660 and it issue continues to persist.   I've included Intel Graphics Command Center's report and a pic of netstat -ab showing the issue.

It seems like the actual driver is not being updated when installing igfx_win_101.1660.exe.

Any help for addressing this issue would greatly be apricated. 

 

0 Kudos
8 Replies
Alberto_R_Intel
Moderator
462 Views

What, Thank you for posting in the Intel® Communities Support.


In order for us to provide the most accurate assistance on this scenario, we just wanted to confirm a few details about your system:

What is the model of the motherboard?

Did the WCF application work fine before with a different graphics driver version on this same PC?

If so, by any chance, do you remember that driver version?

When did the issue start?

Did you make any recent hardware/software changes that might cause this problem besides updating the graphics driver?

Does the problem happen at home or in the work environment?

Please attach the SSU report so we can verify further details about the components in your platform, check all the options in the report including the one that says "3rd party software logs":

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91...


Any questions, please let me know.


Regards,

Albert R.


Intel Customer Support Technician



What
Beginner
455 Views

Hey Albert, 

This is a newly setup system that I'm using for development of our product so no this has not worked before on this PC.  I've attached the SSU logs and the dx_info logs which looks like it has the all the other information you need.  The only way I can get our product to use WCF Port-S
haring (port 808) is to kill OneApp.IGCC.WinService.exe.

 

The motherboard info is a Dell 0HV8FN Ver A01.

 

Thanks

 

What

Alberto_R_Intel
Moderator
441 Views

Hi What, Thank you very much for providing that information and the SSU report.


We will do further research on this matter, as soon as I get any updates I will post all the details on this thread.


Regards,

Albert R.


Intel Customer Support Technician


Alberto_R_Intel
Moderator
405 Views

Hello What, I just received an update on this matter.


In this case, upon checking the SSU and what you mentioned, it seems the driver is not updated, can you please try a clean driver installation? considering that the machine has hybrid graphics he may need to update his dGPU drivers too in order to update the system.

 

Dell has a newer version than the one the currently installed, please try a clean installation of OEM version 27.20.100.9664, You are currently 3 versions below the latest OEM driver:

https://www.dell.com/support/home/en-us/product-support/product/optiplex-7080-desktop/drivers

https://www.intel.com/content/www/us/en/support/articles/000057389/graphics.html


If the issue remains, please install the latest driver 30.0.101.1660:

https://www.intel.com/content/www/us/en/download/19344/intel-graphics-windows-dch-drivers.html


Another thing we noticed is that the operating system is not up to date, please update the OS build as well. You can always contact Microsoft support if you need assistance in installing the updates:

https://support.microsoft.com/


Regards,

Albert R.


Intel Customer Support Technician



Alberto_R_Intel
Moderator
368 Views

Hello What, I just wanted to check if the information posted previously was useful for you and if you need further assistance on this matter?


Regards,

Albert R.


Intel Customer Support Technician


DeividA_Intel
Moderator
355 Views

Hello What, 


  

We have not heard back from you, so we will close this inquiry. If you need further assistance or if you have additional questions, please create a new thread and we will gladly assist you.  


  

Regards,  

Deivid A.  

Intel Customer Support Technician  



What
Beginner
344 Views

Yes, please close this case.  Manually removing all my video drivers and then reinstalling from scratch fixed the issue I was having.

 

Thanks 

Alberto_R_Intel
Moderator
339 Views

Hello What, Thank you very much for letting us know those results.


Perfect, excellent, it is great to know that "Manually removing all the video drivers and then reinstalling from scratch fixed the issue", with the OneApp.IGCC.WinService.exe.


Any other inquiries, do not hesitate to contact us again.


Regards,

Albert R.


Intel Customer Support Technician


Reply