Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
380 Views

Problem with driver HD Graphics at proc Intel G3220

Hello

We are using processor Intel G3220 with Graphic chip 4400

We had update from W7 to W10 (build 1809) and we have problem with driver HD Graphics

Sometimes (3-5 times at day) screen turn off and after turn on after some seconds.

In syslog i see how driver igfx has been restored (error 4101)

We are using actual driver 5063. I tryed use beta-4279, that i found at https://downloadcenter.intel.com/product/80939/Graphics-Drivers

Also i tryed to use «Intel Driver & Support Assistant» which give me driver 5063, that didnt help me.

 

What we can do with that?

0 Kudos
8 Replies
Highlighted
49 Views

Hello DBaba,

 

Thank you for posting on the Intel® communities.

 

Please try to do a clean installation of the graphics driver; in order to do so, please use the uninstalling the Intel® Graphics Driver via the Device Manager Method and then run the installation of the latest graphics driver (5063) available at the following link.

If the issue persists, please run the Intel® System Support Utility for Windows* and share the results with me. You will find the tool at the following link.

 

Esteban Ch.

Intel Customer Support Technician

A Contingent Worker at Intel

0 Kudos
Highlighted
Beginner
49 Views

Hello!

That's didnt work.

For surprise, i found what could make situation better: System & Security - System - Advanced System Settings. Set "Max performance" makes shutdowns rarely

0 Kudos
Highlighted
49 Views

Hello DBaba,

 

Thank you for your response,

 

I was checking at the information the provided file has and I notice that the latest BIOS version available for your motherboard is 3602 from 2018/04/10 and yours is 0701 from 2013/12/20. 

Looking more deeply I notice that there are 20 BIOS versions in between.

In this case, I will recommend you to get in contact with Asus so they can assist you to update the BIOS, in case you install the latest BIOS version and the issue persists, feel free to post back.

 

Esteban Ch.

Intel Customer Support Technician

A Contingent Worker at Intel

0 Kudos
Highlighted
Beginner
49 Views

Hello!

That didnt help

0 Kudos
Highlighted
49 Views

Hello DBaba,

 

Thank you for the information provided.

 

Please try to use the latest graphics driver provided by your OEM (in this case Asus*) available at the following link: https://www.asus.com/us/Motherboards/H81ME/HelpDesk_Download/

Please be aware that the content on that site is not controlled by Intel®. This information is offered for your convenience and should not be viewed as an endorsement by Intel® for the merchants or services offered there.

Let me know if the issue persists using Asus* drivers. 

 

Esteban Ch.

Intel Customer Support Technician

A Contingent Worker at Intel

0 Kudos
Highlighted
49 Views

Hello DBaba,

 

Were you able to check the recommendations provided in the previous post? If you need further assistance, please let us know.

 

Esteban Ch.

Intel Customer Support Technician

A Contingent Worker at Intel

0 Kudos
Highlighted
49 Views

Hello DBaba,

 

We have not heard back from you, so we will close this inquiry. If you need further assistance, please post a new question.

 

Esteban Ch.

Intel Customer Support Technician

A Contingent Worker at Intel

0 Kudos
Highlighted
Beginner
49 Views

Hello.

Unfortunately, nothing had help.

Problem resolved by install clearly W10. Previous we had update W7->W10.

0 Kudos