Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,070 Views

RGB range 16-235 still an issue in 2018?

Can I expect today's intel drivers on Linux to properly handle RGB ranges? I noted that was a topic in around 2015.

Does it require a specific generation? How about Sandy Bridge? Which intel driver version should be used? how do I set levels in Xorg or with xrandr?

0 Kudos
1 Reply
idata
Community Manager
54 Views

Hello smilingjack,

 

 

Thank you for joining the Intel Communities.

 

 

I recommend contacting the Linux* Community directly so they can let you know if their graphics drivers support RGB range 16-235 or not.

 

 

You may also try the Intel Graphics for Linux site https://01.org/linuxgraphics https://01.org/linuxgraphics

 

 

Graphics Drivers for Linux* https://www.intel.com/content/www/us/en/support/articles/000005520/graphics-drivers.html https://www.intel.com/content/www/us/en/support/articles/000005520/graphics-drivers.html

 

 

Regards,

 

Fred D.
Reply