Community
cancel
Showing results for 
Search instead for 
Did you mean: 
TWidm
Beginner
1,817 Views

Intel UHD Graphics 630 - disable Hotkeys

Dear Community

I disabled in the Control Panel the Hotkeys.

After each reboot I cannot use the F11 or F12 in my other programs.

 

I have first to enable the hotkeys, save, disable the hotkeys and save.

 

After that I can use the hotkeys in my other programs.

Has anyone a help for that problem or can anyone reproduce this behaviour?

 

Thank you.

 

Here my data:Intel® UDH Graphics 630

 

Graphics Driver for Windows® 10

Version x..x.x.6286

 

 

0 Kudos
6 Replies
idata
Community Manager
258 Views

Hello omtom

 

 

Thank you for joining the Intel® community.

 

 

You have mentioned that you have a conflict with the hotkeys of the Intel® HD graphics control panel and other programs, let me help you with that.

 

 

Let me know what are the programs that have this behavior?

 

 

Please attach to this thread the TXT file the Intel® System Support Utility will generate: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

 

Steps to save the report:
  1. Run the utility.
  2. Click on "Scan" to get the scanned system.
  3. Once the scan is complete click on "next".
  4. Use the "save" option, save the report to your desktop.
  5. To attach a file, you must click the "Attach" option on the bottom right-hand corner of the response box.

 

Hope his help.

 

 

Regards,

 

Leonardo C.

 

idata
Community Manager
258 Views

Hello omtom

 

 

I was checking your case and would like to know if you need further help. If so, please do not hesitate in replying back.

 

 

Regards,

 

Leonardo C.

 

TWidm
Beginner
258 Views

Hello Leonardo

Thank you for your answer.

 

Sorry for the late response. But I was not in the office this week until yet.

The program that has this behavior is the Embarcadero Rad Studio.

There I use Ctrl Alt F11 and Ctrl Alt F12 which are also defined in the Intel control panel.

Thank you in advance.

Omtom

idata
Community Manager
258 Views

Hello omtom

 

 

Thank you for the information.

 

 

Have you tried to customize the hotkeys on the program or in the Intel® HD graphics control panel instead of disabling them?

 

 

In the Intel® HD graphics control panel, you could click on the hotkey that you want to personalized and set the Ctrl + Alt + (key of your preference).

 

 

Bear in mind that if the key is used on other hotkey combination you will not be able to set it on the Intel® HD graphics control panel.

 

 

Hope this help.

 

 

Best Regards,

 

Leonardo C.

 

idata
Community Manager
258 Views

Hello omtom

 

 

I was checking your case and would like to know if you need further help. If so, please do not hesitate in replying back.

 

 

Regards,

 

Leonardo C.

 

TWidm
Beginner
258 Views

Hello Leonardo

At the moment it is o.k. for me.

 

I changed the hotkey as you suggested and now it workes as I expected.

Thank you for your help.

 

Omtom
Reply