Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DZark
Beginner
1,232 Views

Brightness-Colour Flickering in Photoshop and chrome using with dual Graphics card HD630- mx150

I am facing the known photoshop flicker problem as described /thread/127426?start=15&tstart=0 here. After the fresh drivers 24.20.100.6286 nothing changed...

Its not only in Photoshop. The same happens in google chrome when a Youtube is played. When you pass the mouse over the video there is a color change special in reds. If you close system acceleration the problem is fixed but the performance goes down as it happens in Photoshop. The same problem is when playing a video using windows photos.

My laptop is a xiaomi mi notebook pro

i7-8550U

GeForce MX150

I am using the laptopscreen only

As i am thinking this problem i believe that its not just flickering but its different color space that Intel uses. Maybe you can check the color reproduction and if you make it same as Nvidia the problem will be solved

0 Kudos
7 Replies
DZark
Beginner
161 Views

Found a video on Youtube that shows the problem https://www.youtube.com/watch?v=9q_710343MQ&feature=youtu.be&ab_channel=TylerLynch youtube glitch - YouTube

Turning of graphics acceleration this problem solved but it remains on adobe and windows programs

idata
Community Manager
161 Views

Hello aplo139,

 

 

Thank you for joining the Intel Communities.

 

 

In order to help you better I would like to gather more information about the configuration you have in the computer. Please attach to this thread the .txt file the Intel® System Support Utility will generate https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

 

 

May I have the versions of Adobe* Photoshop and Google Chrome you are using?

 

 

To attach a file, you must click "Use Advanced Editor" on the upper right hand corner of the response box, then the "attach" option will appear on the bottom right hand corner of the response box.

 

 

Regards,

 

Fred D.
DZark
Beginner
161 Views

Thanks for your response!

I just updated the google chrome and the problem is solved!

It remains on photoshop. I attached the file you asked me and another file that has all the Photoshop settings.

idata
Community Manager
161 Views

Hello aplo139,

 

 

I would like you to try opening Photoshop with the NVIDIA* GeForce MX150. Please try the following steps:
  1. Right-click on the desktop and select NVIDIA Control Panel.
  2. Click Manage 3D settings in Select a Task.
  3. Select your desired software from the Select a program to customize drop-down list on the Program settings tab.
  4. Select the High-performance NVIDIA processor from the Select the preferred graphics processor for this program drop-down list.
  5. Click Apply.

 

Let me know if issue persists or not.

 

 

Regards,

 

Fred D.
DZark
Beginner
161 Views

I tried this and nothing changed...

Another bug i just noticed is using netflix. When the subtitles are shown there is a change in colors and a small lag.. This happens only when the subtitles are on the screen

idata
Community Manager
161 Views

Hello aplo139,

 

 

Have you tried reinstalling the drivers the computer manufacturer has validated for your computer? The thing is that since your computer comes with two video cards then the graphics drivers are customized. Usually computer manufacturers need to make both graphics drivers work fine with each other. The use of generic drivers may break those customizations.

 

 

Since the issue appears to be happening even when you open Photoshop with the NVIDIA* video card then the issue might not be related to our generic driver. If possible contact the computer manufacturer, install the drivers they provide, and then test the system. If issue happens even with customized drivers then you may check with the computer manufacturer if they can try to reproduce the issue in their lab with the exact same laptop model.

 

 

Regards,

 

Fred D.
DZark
Beginner
161 Views

Thank you again for your response. I installed the manufacturers drivers for nvidia and Intel graphics and I also went back to a previous bios version. Now the problem has disappeared for photoshop. YouTube and Netflix require to use the laptop at maximum performance mode in order to work smoothly.

So when i want to watch a Netflix series I just have to turn maximum performance on!

I would like to thank you again!!

Reply