Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance and optimization
18027 Discussions

There is no Intel HD Graphics Control Panel

MKaya1
Beginner
5,415 Views

Hi, I've been trying to open Intel Graphics Control Panel but there is no option when I right click desktop. I tried opening it from System32 folder, but it didn't work too. My GPU is Intel HD Graphics 5600, and I already installed the latest driver automaticly + manually. I tried to google it several times, but I find nothing. Please help me.

Regards, mkayar.

0 Kudos
7 Replies
MKaya1
Beginner
708 Views

(Windows 10)

idata
Community Manager
708 Views

Hello mkayar,

 

 

Thank you for contacting us.

 

Your thread captured my attention since I was able to notice that you have issues with our HD Graphics control panel. Please accept our apologies for the inconvenience that this could be causing.

 

In order to help you better I would like to gather more information about the configuration you have in the computer. Please attach to this thread the .txt file the Intel System Support Utility will generate through https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

 

To attach a file, you must click •Use Advanced Editor" on the upper right hand corner of the response box, then the "attach" option will appear on the bottom right hand corner of the response box.

 

(You may need to copy and paste the links provided into a separate tab in case that you have issues when clicking on them)

 

 

 

Hope to hear from you soon.

 

Best regards,

 

 

Diego S.

 

MKaya1
Beginner
708 Views

There it is :

idata
Community Manager
708 Views

Hello mkayar,

 

 

Thank you so much for your reply and your patience.

 

Based on the report that you attached, please try the following and let us know the outcome:

 

-Press the Windows key + R

 

-On the Run window, type services.msc

 

-Scroll down and look for "System Event Notification Service"

 

-If it is disabled and not running, please switch it to "Automatic" and restart your machine.

 

-If the service is on and running please do right click on it and click on properties, then click on Log on and check the box that says "Allow Service to interact with desktop"

 

-Hit "apply" and restart the machine.

 

 

I hope to hear from you soon.

 

 

 

 

Best Regards,

 

Diego S.

 

idata
Community Manager
708 Views

Hello mkayar,

 

 

I was taking a look to your thread and I want to know if you need further assistance regarding your ticket?

 

Please don't hesitate on replying so we can help as much as we can.

 

Best Regards,

 

Diego S.

 

tsing10
Beginner
708 Views

I am also having the same problem and I tried to do the above steps but nothing happen.

Please help me.

 

 

 

VHamš
Beginner
708 Views

I do have a same problem and i couldn´t solve it with instructions provided. Futhermore, because of this, I suspect I am unable to control brightness of my laptop, what I consider a huge drawback. I would appreciate some help.

Reply