Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RBent4
Beginner
610 Views

Zotac ZBOX 16:9 Image Problem.

I recently bought a Zotac ZBOX and use the HDMI output to a Philips LCD TV. As the TV doesn't have a just fit setting on the display, the Intel graphics driver has to be set to 1680 x 1050 so that the Windows desktop is correct. The TV set is 1920 x 1080.

 

When viewing a video in a web page or full screen, if the video is in 16:9 format there is a border at the top and bottom of the screen. A 4:3 video is full height, with of course borders at the sides.

 

Is there any way to correct this problem? The previous PC I had used an nVidia driver and there was no problem playing 16:9 videos which showed full height.

0 Kudos
38 Replies
n_scott_pearson
Super User Retired Employee
184 Views

What System version? What processor? What O/S (including version information)?

RBent4
Beginner
184 Views

Thanks for your reply.

 

Not sure what system version.

Processor Intel Celeron N3160 Quad core.

Operating System Windows 10 64-Bit version 1903.

n_scott_pearson
Super User Retired Employee
184 Views

Latest driver version is 15.40.42.5063. Once you have this version installed, right-click on the desktop and select the Intel HD Graphics entry. The application allows you to control the borders. This should allow you to adjust the screen positioning (scaling, etc.) so that you can use the native resolution and avoid these issues.

 

Hope this helps,

...S

RBent4
Beginner
184 Views

Hi Scott,

 

I have the latest graphics driver installed. The desktop is correct and just fits the screen. It is only when playing 16:9 format video that I do not have full screen.

n_scott_pearson
Super User Retired Employee
184 Views

If you have a native resolution of 1920x1080, then you should be using this resolution. Doing otherwise is going to cause issues like this. If, with it configured for 1920x1080, the image is not exactly consuming the screen (i.e. there should be no black borders (no underscan) and no missing portions of the image (no overscan)), then you need to use the scaling feature to fix this.

 

...S

RBent4
Beginner
184 Views

Hi Scott,

 

Thanks for your help so far.

 

If 1920x1080 is selected, then the image is over-scanned. There is a scaling option on the menu, but there doesn't seem to be any way to change the scaling.

 

But I go back to the point that at 1680x1050, the desktop is fine and fits the screen perfectly. It is just 16:9 videos that have a border at the top and bottom when in full screen. This border is also visible when a web video is played on the web page.

n_scott_pearson
Super User Retired Employee
184 Views

In the Scaling field, select Customize Aspect Ratio. This should produce sliders by the screen sample image that you can use to adjust the image edges to the true screen edges. Once you have this adjusted where you want it, save it and you are ready to go!

...S

RBent4
Beginner
184 Views

Under Scaling, I don't see Customize Aspect Ratio.

 

On my settings the options are:

Maintain Display Settings

Maintain Aspect Ratio

Scale Full Screen

Centre Image

There is also an option box Override Application Settings

 

Maintain Display Settings gives the correct desktop size.

n_scott_pearson
Super User Retired Employee
184 Views

Huh. I see this option. Are you sure you have this version installed? If so, perhaps try uninstalling it (from Apps and Features, not Device Manager), reboot and then install it anew.

...S

RBent4
Beginner
184 Views

Hi Scott,

 

Thanks for your help so far.

 

I followed your instructions and uninstalled from Apps and Features and let it reboot and install. I don't see Customize the Aspect Ratio.

 

I used the on-line Intel Driver and Support Assistant and it says I have the latest drivers.

n_scott_pearson
Super User Retired Employee
184 Views

Hhmmm, I wonder if the appearance of this entry is dependent upon the capabilities of the monitor connected? We will need to consult with some of the Intel folks on this. @Ronny_Intel​: could you have someone look at this?

...S

n_scott_pearson
Super User Retired Employee
184 Views

BTW, I would always check to ensure that you truly do have the latest installed. Do not rely on IDSA to be correct (I have seen it be wrong before)...

...S

RBent4
Beginner
184 Views

The Device Manager reports that the Display Adapter is version 20.19.15.5063. This is the same as reported by Intel Driver and Support Assistant.

n_scott_pearson
Super User Retired Employee
184 Views

Hhmmm, 20.19.16.5063 is not necessarily the same as 15.40.42.5063. I suggest you try uninstalling the first and installing the second. Disconnect Internet access across these operations. That is,

 

  1. Download new driver. Here is link to download page: https://downloadcenter.intel.com/download/28662/Intel-Graphics-Driver-for-Windows-15-40-?product=918...
  2. Disconnect Internet (unplug Ethernet cable and/or disable Wireless).
  3. From Apps & Features, uninstall the existing driver package.
  4. Reboot, keeping Internet disconnected.
  5. Install the new driver.
  6. Reboot, reconnecting Internet.
  7. Test.

 

...S

RBent4
Beginner
184 Views

Hi Scott,

 

I followed the instructions. It won't let me use the earlier driver and goes back to version 20.19.15.5063.

Alberto_R_Intel
Moderator
184 Views

Hi RBent4, Thank you for posting in the Intel® Communities Support.

 

I just wanted to check if the information posted previously was useful for you and if you need further assistance on this matter?

 

If the problem still persists, then please provide the following information so we can help you with this scenario:

What is the specific model of the TV?

Most of the TVs have their own settings for scaling, did you navigate through the menu to confirm if there is a scaling feature available?

What is the name of the application that you are using to watch the videos?

 

Regards,

Alberto R.

 

Intel Customer Support Technician

A Contingent Worker at Intel

RBent4
Beginner
184 Views

HI Alberto,

 

The posted information did not help solve the problem.

 

The specific model of the TV is Philips 32PFL4505D/F7. This TV does not have a "Just Fit" setting. Also, it has different formats when driven from a computer using the HDMI input than when in broadcast TV mode. As I mentioned in earlier posts, the nVidia graphics driver in a previous computer fit the screen no matter what the image format. It also had a scaling option using sliders to set to just fit the screen.

 

As the desktop with the Zotac is fine, it just seems like when playing a video, the actual display format of 16:9 is rigidly followed, rather than filling the screen.

 

Regards,

Richard

Alberto_R_Intel
Moderator
184 Views

Hi RBent4, Thank you very much for letting us know that information.

 

Just to let you know, in some cases, this kind of problem is related to the scaler of the TV, by any chance, do you have the option to test the computer with a different TV/Monitor?

 

Additionally, there are some details that we want to verify about your platform, please provide the SSU file and the Graphics report:

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

https://www.intel.com/content/www/us/en/support/articles/000005848/graphics-drivers.html

 

To attach the report, once you choose "reply" select the "clip" icon on the lower-left corner.

 

Regards,

Alberto R.

 

Intel Customer Support Technician

A Contingent Worker at Intel

RBent4
Beginner
184 Views

Hi Alberto,

 

Thanks for your help so far. I tried the Zotac box on another TV with HDMI input and just scan to fit the screen. It automatically came up as 1920 x 1080 and 16:9 videos filled the display as expected.

 

Can't seem to be able to attach the SSU file. I have put it on Google Drive.

https://drive.google.com/file/d/1g0I3DA6veIc7JMxKWXPGJzYnrV4d-GZy/view?usp=sharing

 

Regards,

Richard

Alberto_R_Intel
Moderator
100 Views

Hi RBent4, You are very welcome, thank you very much for providing that information.

 

Based on the fact that when using a different TV with the HDMI input as well the 16:9 videos filled the display as expected, it indicates that this situation is related to the TV settings and features.

 

What we recommend at this point is to get in contact directly with the manufacturer of the TV, to verify if there is maybe a setting that lets you to adjust the scaling of the screen and to check if by any chance there is a firmware update for the TV that allows it to fill the display when running 16:9 videos.

 

Any questions, please let us know.

 

Regards,

Alberto R.

 

Intel Customer Support Technician

A Contingent Worker at Intel

Reply