Community
cancel
Showing results for 
Search instead for 
Did you mean: 
PGrev
Beginner
1,422 Views

how to keep the clone mode when replacing the monitors

I am using one or two Monitors on a Basic Celeron CPU System running Win7.

If there are two Monitors they should run in clone mode.

The Problem is that the Monitors at this system change very often.

But when new monitors are connected the clone mode is gone everytime and the graphics mode is reset to extended mode again.

Is there a way to have the clone mode as the Default mode when two Monitors are connected ?

By the way, running XP the clone mode survived the exchange of the Monitors.

Is there some registry Setting for this Default ?

I already tried displayswitch /clone.

But this isn't an appropriate solution for me, as it reacts strange when just one Monitor is connected. It sets the Resolution fix to HD.

thanks Peter

0 Kudos
2 Replies
idata
Community Manager
70 Views

Thank you very much for sharing your issue with the Intel Communities Team, petergv. I will be more than glad to assist you.

In order for me to assist you better, please provide me with the .txt file that the https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- System Support Utility will generate. To attach a file, you must click the "Attach" option on the bottom right-hand corner of the response box. Furthermore, please provide me with an https://www.intel.com/content/www/us/en/support/articles/000005848/graphics-drivers.html Intel® Graphics report.

 

Additionally, I would like to know if this is the only computer affected by this issue. And, is this an enterprise environment or this computer is intended for home use?

 

Antony S.
idata
Community Manager
70 Views

Hello, petergv.

 

 

I would like to know if you still need assistance. If so, please do not hesitate to reply to this thread.

 

 

 

Antony S.
Reply