Intel® ARC™ Graphics
Get answers to your questions or issues when gaming on the world’s best discrete video cards with the latest news surrounding Intel® ARC™ Graphics
1599 Discussions

If your system crashes when using an Arc GPU try this

Saveno
New Contributor I
2,113 Views

For almost a month now i have been struggling with system crashes where i first heard some static sound, then my screen turned off and my PC rebooted. After googling i saw that i am not the only one with the issue so i hope this helps someone. I pretty much tried every possible solution from formatting Windows, updating Bios, replacing my PSU and so on. The Event Log was also never useful and displayed anything suspicious until a few days ago when i was lucky and my system did not crash completely but managed to restore itself. This time i was lucky enough and the Error was actually recorded in the Event Viewer.

The cause of the crash was the file "dwm.exe" and after googling i saw that there are a **bleep**ton of people with the exact same issue and they have tried the same solutions as me. Reinstalling Windows, new PSU etc. etc.

So instead of trying to find a solution for Arc 770 crashes only, i searched for "dwm.exe crash" and tried some of the solutions people suggested and they actually worked! Before i had crashes every single day but over the past 3 days now i had no issues at all.

I don't know which solution exactly fixed the problem but here is what i did:

-Disabled Fast Boot

How to Enable or Disable Fast Startup on Windows 11 - Lenovo Support US

-Installed the Microsoft Accessory App for Gamepads (even if you don't have a Gamepad this seems to be the most common fix for whatever reason). 

https://www.microsoft.com/store/productId/9NBLGGH30XJ3

 

It is still weird that it happens to random people and not everyone tho. People that have this issue also have all sort of different hardware combinations but everyone with the issue listed that they have an MSI Motherboard. What's even more random is that i don't have this problem with my old GPU. Maybe the problem only happens when using MSI Motherboards with ReBar enabled? 

 

I have also attached the Crash Report from the Event Viewer in case that it might be useful for the Intel guys. 

0 Kudos
3 Replies
Carlos_L_Intel
Employee
1,993 Views

Hi @Saveno,


Thank you for posting on the Intel® communities and for all this information. I'm sorry for the inconvenience this might have caused you. 


 I am glad you were able to fix the issue in you particular case. Is there anything we could do, or you just want to share this information?


Best regards, 


Carlos L.  

Intel Customer Support Technician



0 Kudos
Carlos_L_Intel
Employee
1,918 Views

Hi @Saveno,


Were you able to check the previous post? Let us know if you still need assistance.  


Best regards,  


Carlos L.  

Intel Customer Support Technician.


0 Kudos
Carlos_L_Intel
Employee
1,812 Views

Hi @Saveno,


We have not heard back from you, so we will close this thread. If you need any additional information, please submit a new question as this thread will no longer be monitored. 


Best regards,  


Carlos L. 

Intel Customer Support Technician.


0 Kudos
Reply