Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
19 Views

AMT Release 5.1 - hardware requirements

Hi,

According to the the latest AMT SDK there are some new functions added that supported on the AMT Release 5.1 and later. For example SetAlarmWakeUp() from Remote Control API. What hardware is needed for AMT 5.1? The latest BIOS upgrade for DQ45CB seems to contain only 5.0.2 ME version.
0 Kudos
3 Replies
Highlighted
Employee
19 Views

Hello,
If your system has a 5.0 AMT firmware version (the DQ45CB does suppoort this) then you can upgrade to 5.1.

The firmware is available to the BIOS makers and they can make the upgrade bundles now.

If you are trying to download from the Intel Desktop boards site and it is not available, please request that they make it available using their email support.

If you purchased your system from a reseller, you can also try to contact them for the update.
If you have an OEM system you should try their support site.
0 Kudos
Highlighted
Beginner
19 Views

Many thanks for your explanations :)
0 Kudos
Highlighted
Employee
19 Views

Quoting - vzvezda
Many thanks for your explanations :)

You're welcome!
0 Kudos