Community
cancel
Showing results for 
Search instead for 
Did you mean: 
spider58
Beginner
71 Views

Add-on plug in SMS 2003 connection error

Hi all... I've recently installed Add-on pluged in SMS 2003 on a server 2003... My aim is to be able to receive remote connection to a client BIOS... Eventhought everything seems to be ok, I receive the error 'A communication error with the Intel AMT add-on for SMS WMI service occured' when I try to launch Add-on via SMS 2003... according to the SMS 2003 release notes that I've found on the internet it seems to be a service fault and it's suggested to ensure that the registery key 'HKEY_LOCAL_MACHINE> SOFTWARE> Intel> Intel AMT Add-on> LOG' value be less than or equal to 3... I've checked it but it doesn't seem to be it exists... Do you have any opinion to solve this problem... thanks for your in advanced reply...
0 Kudos
3 Replies
Andrew_S_Intel2
Employee
71 Views

Quoting - spider58
Hi all... I've recently installed Add-on pluged in SMS 2003 on a server 2003... My aim is to be able to receive remote connection to a client BIOS... Eventhought everything seems to be ok, I receive the error 'A communication error with the Intel AMT add-on for SMS WMI service occured' when I try to launch Add-on via SMS 2003... according to the SMS 2003 release notes that I've found on the internet it seems to be a service fault and it's suggested to ensure that the registery key 'HKEY_LOCAL_MACHINE> SOFTWARE> Intel> Intel AMT Add-on> LOG' value be less than or equal to 3... I've checked it but it doesn't seem to be it exists... Do you have any opinion to solve this problem... thanks for your in advanced reply...

I'm not as familiar with the SMS add-on, I might need to do some more research as to what's going on. What you're describing sounds like it was potentially an installation issue though, I would think that the registry key you described should be there. Did you create a user account in Active Directory, and does it have log on as a service user rights?

Also, are you attempting to use the SMS add-on to provision the AMT systems? Or just to have SMS work with existing provisioned systems?
spider58
Beginner
71 Views


I'm not as familiar with the SMS add-on, I might need to do some more research as to what's going on. What you're describing sounds like it was potentially an installation issue though, I would think that the registry key you described should be there. Did you create a user account in Active Directory, and does it have log on as a service user rights?

Also, are you attempting to use the SMS add-on to provision the AMT systems? Or just to have SMS work with existing provisioned systems?

Hi... As to your recomendations I'had already created Active Directory user acount and checked service user rights... I suspect that the problem might be related with the SMS 2003 which I use because I try out SMS 2003 sp3 evaluation...

As to your questionwhether the clients I try to connect are provisioned or not... I 've already provisioned the clients via SCS... waiting foryour replies... thank you...
Lance_A_Intel
Employee
71 Views


You may want to ask about this in the vPro Expert Center.
That site has a focus on people implementing vPro solutions (like SMS) while our site focuses primarily on developers of solutions.
Reply