Community
cancel
Showing results for 
Search instead for 
Did you mean: 
martinward
Beginner
68 Views

Altiris and SCS Console

Wehave installed the Intel SCS console and the Altiris Dell Client Manager on a server called hri-amt. We have created a CNAME record for ProvisionServer = hri-amt

We have not enabled TLS

We have 1 optiplex 755 which I have managed to provision using a bootable usb key with exported security keys

When I am within the altiris solution platform Admin out of band management provisioning and DNS configuration.

I click on the test button and get the following

Resolved "ProvisionServer" IP: 138.3.57.66

Resolved Intel SCS IP: The requested name is valid, but no data of the requested type was found

the AMT service is running on the server (which is a VMware server) and will communicate with the client I provisioned via the USB key

0 Kudos
1 Reply
Gael_H_Intel
Moderator
68 Views

Hello Martin,

You may have to contact Altiris about this problem - I'm not sure what the "test" button is supposed to do. It might help to turn on the SCS error logging but again I don't know if this is a problem you are having with the SCS or with Altiris.

You can enable the full logging capability of the SCS Config service. You can do this by going into the registry as follows:

Enter a string value V in the following:

HKEY_LOCAL_MACHINE->SOTWARE->Intel->AMTConfServer->LOG then LogLevel

This will create a more detailed log file called: scs_win_server.log We will also need the SCS log containing the described error.

Also, you might want to check to see if Altiris has a log file that can be turned on.

Reply