Community
cancel
Showing results for 
Search instead for 
Did you mean: 
gl1zda
Beginner
846 Views

Can't access AMT through Web Browser on localhost

Hi!
When I try to access the Web Interface (localhost:16992 or name:16992), from the host which I want to be accessed, I always get:

Page Not Found

Web browser access to Intel Active Management Technology is disabled on this computer, or the page in the address bar is unavailable.

When I try it from any other computer from the network it works. What am I doing wrong?

Thanks in advance for any hint.


0 Kudos
2 Replies
Ajith_I_Intel
Employee
846 Views

Hi,

Access to the web UI of Intel AMT is only available via the remote interface(nework) and not accessible from the local interface. This is by design so that people managing your system can modify settings (remotely)as needed and not let the local user change them. so the behavior you are seeing is correct and you are not doing anything wrong. Please let us know if you have further questions.

Thanks.

Ylian_S_Intel
Employee
846 Views

One addition to this. In my tutorial videos, I sometimes connect Commander to the same machine that is running Intel AMT. This is so I can run Intel AMT Outpost and Intel AMT Commander on the same screen for the tutorial. You can't normally do that, the latest version of Commander will connect localy, but offer very limited features.

What I do is setup my router to port map TCP 16992 to 16995 to my own machine and then connect Commander to the IP address and port of the outer IP address of the router. In the next version of the DTK, I will have a new tool called Intel AMT Reflector that does that very easily without changing the router setup.

Ylian (Intel AMT Blog)
Reply