Community
cancel
Showing results for 
Search instead for 
Did you mean: 
alberto_sagan
Beginner
40 Views

Doubts using Intel DTK

Hi,

I am going to use Intel DTK but in the manual says: "The user should enter the username and password to log into the AMT"....but where dou you set that user and password? Because I dont remember having set an user and password in any menu in my AMT device.

Please help me

Thanks a lot
0 Kudos
6 Replies
40 Views

Hi,

This is the same username and password you had created for your ME Interface in the Bios. I assume that you have configured AMT settings in the Bios.

Thanks,

Sree

alberto_sagan
Beginner
40 Views

Hi,

How can I create an user and pass in the BIOS? I changed the pass from "admin" to "..." and changed some more settings but I didnt find any place where I had to set an user/password...can you help me?

Y was using Windows Vista but I had a lot of problems installing DTK, so Ive decided to change to XP Pro.

Ive installed properly XP Pro but it doesnt work like in Vista.

When I was using Vista, I had enabled the AMT device...I had in the taskbar a button of Intel that said: " Intel AMT is enabled"...but now in XP Pro the same button says: "Intel AMT is disabled"....why?

I changed in BIOS the password and the settings I read I had to change, but I did it when I was using Vista...and Ive only changed the OS and it doesnt work any more

Can you help me?

Thanks a lot
alberto_sagan
Beginner
40 Views

Hi again,

I have already enable Intel AMT Technology. I didnt have some drivers properly installed in my device.

But I still have some doubts using DTK.

I launch Commander Tool but I cant connect to my Intel AMT device(I launch commander in another machine whis is connected through network to AMT device). I dont know what IP I have to set in Commander Tool. Should I set the IP I have set in BIOS while Ive been configuring AMT? Or should I set the IP that I have in Windows making an "ipconfig" ?

I have my non-AMT device connected to a hub, and the AMT device connected to the same hub...and the hub is connected to Internet. Is it wrong to be able to connect between the 2 devices?

Can you help me please?

Thanks a lot


40 Views

Hi,

I need more info on your system and configuration:

1. Which version of AMT are you using? Are you having the latest version of bios installed?

2. Please confirm that you have completed all the steps in configuring your AMT system as described in this Start Here Guide

3. Have you gone for Static or dynamic IP for your system?

4. Are you able to connect to the system through WebUI as mentioned in the Start Here guide?

Thanks,

Sree

alberto_sagan
Beginner
40 Views

Hi,

Ive been able to connect to my AMT device but I have to introduce an user and password but I dont know where I have set it before...should I use AMT Director or AMT SCS for this?

Thanks
40 Views

Hi,

The username is admin and password is the same password you had entered for MEBx in the Bios.

Thanks,

Sree

Reply