Community
cancel
Showing results for 
Search instead for 
Did you mean: 
jacace
Black Belt
312 Views

System Setup BIOS Freezes! urgent

Hi there,

We have an Intel AMT machine for development purposesand todayIgot a surprise!

After I power up the machine I press F2 to enter Bios Setup and then usbkeyboard freezes!, so I can not do a thing; I first thougth It was a keyboard problem so I changed it to another one I'm sure It works, but Bios freezes again.

Then I thougth it migth be a USB port issue so I let the machine entering Windows Vista and the keyboard worked OK (I'm sending this email inside machine).

According to what I experienced I'm sure it's not a physical problem and I don not thinkIt's a software problem cause machine has been always the same configuration.

Here some aditional data:

-Keyboard works OK before and after Bios setup booting, but it does not work during (or in) Setup.

-Keryboard's Bloq number led keept on while freez.

-Bios setup doesn't freezes itself becauseI can see system time moving.

-Machine does not have PS2 port (only USB).

-I have been googling it and I justfounda similar post http://www.xtremesystems.org/forums/archive/index.php/t-99298-p-3.html(see the blacksun1942 user post) but tIt wasdue a BIOS update.

-Intel AMT version is: 3.2.1

-See screen shots attached for hardware info.

Many thanks,

Javier Andrs

0 Kudos
8 Replies
jacace
Black Belt
312 Views

The user post name is: blacksun (not blacksun1942)

Thanks

312 Views

Hi,

We have seen issues in the past when you try to switch from Enterprisemode to SMB but your case is the other way round. You are saying that after working with the SMB mode, you got into the Bios and changed it to Enterprise mode and then the Bios freezes?

Could you do a CMOS reset and see if that helps? for this,

  1. Remove the CMOS battery
    • Turn off all peripheral devices connected to the computer.
    • Disconnect the computer's power cord from the AC power source (wall outlet or power adapter).
    • Remove the computer cover.
    • Locate the battery on the board.
    • With a medium flat-bladed screwdriver, gently pry the battery free from its connector. Note the orientation of the "+" and "-" on the battery.
  2. Wait fiveminutes and then replace the battery.
  3. Set the onboard configuration jumper to Configuration (Maintenance)mode. (Refer to your board's Technical Specification for the location of this jumper.)
  4. Reconnect all peripheral devices and AC power.
  5. Boot up the system. The Maintenance BIOS setup menu automatically loads.
  6. Reset Intel ME to factory defaults.
  7. Return the onboard configuration jumper back to Normal mode

Thanks,

Sree

jacace
Black Belt
312 Views

Hello Sree,

I have followed steps1 to 5, but when the Bios setup menu loads I can not type a thing; I mean, keyboard still keeps inactive with Bloq Num led turn ON; but trouble does not have to do with keyboard cause if I let sytem loads OS keyboard works OK.

Any idea?

Many thanks,

Javier Andrs

312 Views

Hi,

This looks like an OEM issue. Could you contact them for this?

Thanks,

Sree

Gael_H_Intel
Moderator
312 Views

Hi Javier,

I cannot find in this thread what system you are using? You are using an OEM system, correct? Which one? And since this is a problem that you have been having prior to doing any AMT updates or configuration(correct?) have you checked to see if your OEM has a newer and improved version of the AMT Firmware for your system on their support site? Also, youmay just need to "reflash" it with the latest firmware. Either way, your problem sounds like it may be beyond our capabilities in this forum so as Sree said, it's probably a good time to contact your OEM and see if they can give you any further insights on what might be happening.

Please let us know what you find out.

312 Views

Hi Gael

We are not using an OEM, we are using a VPro PC that was built by the samples people here at Intel Colombia for development purposes and it was borrowed by us. Local team doesn't have any answer for us since they are not familiar with VPro technology.

We used to have the machine working with SMB mode, after we changed to Enterprise and last week we had a local training event and the machine was provisioned using SMB. After SMB provisioning the BIOS stopped recognizing the keyboard, but since the machine was provisioned using SMB we were able to access via SOL and control BIOS SetUp from our terminal.

Following Sree directions we did a CMOS reset and the machine was returned to factory settings therefore we are not able to control the BIOS Setup anymore using SOL and when accessing directly from the machine the keyboard controls don't respond.

We have also tried to restore the BIOS firmware but that did not work either.

We updated BIOS Version to

And after looking at the VPro expert Center we found this issue that seems to be the same:

http://communities.intel.com/openport/thread/1753

We updated the BIOS version 0925 to version 0942


Board: DQ35JO
New BIOS Update: JOQ3510J.86A.0942.BI


Thanks for all your help and your team help and support

Maria
312 Views

Hi Gael and Sree

I was not explicit, but as referred at the VPro Expert Center post ( http://communities.intel.com/openport/thread/1753 )

Once we updated the BIOS from version 0925 to version 0942 the keyboard freezing issue was resolved.

Our problem was exactly the same reported at the post and the suggested fix worked for us.

Thanks!!!
312 Views

Hi,

Great! Glad to know that.

Thanks for the update.

Sree

Reply