Community
cancel
Showing results for 
Search instead for 
Did you mean: 
djpoo
Beginner
62 Views

Error in intel Management Engine Interface

hi guys

my motherboard is

DP35DP


and the only think that i got yellow on the device manager is this management engine interface
and i think cuz of this when i plug my usb mouse its identify it and after a sec the mouse not working
and my bro comp same mouse working without a problem

my quastion why do i have this problem
i got

Mother BoardINTEL DRAGON TAIL P35DPM L1G+FW 1333Mhz RAIDGraphic CardsATI SAPPHIRE HD 2600XT 512M DDR3 D.DVI HDMI 128BITProcessorsINTEL E7200 2.53GGHZ CORE 2 DUO 1066MHZ 3M BOX

0 Kudos
4 Replies
Gael_H_Intel
Moderator
62 Views

Do you intend to use Intel Active Management Technology on your computer? If not, then the Management Engine showing up as yellow in the Device Manager doesn't matter and should have nothing to do with whether or not your mouse works.

1. Have you tried your brother's mouse on your computer?
  • If so, and it works, then you need a new mouse (probably)
  • If your brother's mouse does not work on your computer, try another USB port - maybe the port your are trying to use is bad?
djpoo
Beginner
62 Views

well first of all the computer is new berly 1 day y/o
second i did try my bro comp and still the same
and i did try changing ports stilll same i belive is this management engine
Ajith_I_Intel
Employee
62 Views

Hi djpoo,

Lets try to get some information here. You have mentioned that you tried the same mouse on your brothers computer and it still did not work? If yes, this could be the problem with the mouse.

You also mentioned that you have tried it on other USB ports on your computer and it still did not work. What is the operating systetm version you are using? Can you try another USB device on your computer other than your mouse and see if it works. If it works, then your USB ports are fine and you need to buy a new mouse.

If you suspect that the Management Engine is causing you the problem, you can disable the device from device manager and then try your mouse. I highly suspect nothing will change since Intel AMT and ME does not have anything to do with USB ports on the platform.

Hope this helps.

djpoo
Beginner
62 Views

hmm , first of all on my brother computer the mouse works , i even tryed his working mouse on my comp
and still same thing its identify him and after a sec its stop moving
hmm i using keyborad that using USB too and the keyborad working no matter which port and the mouse don't

btw i'm talking on win xp pro edition