Community
cancel
Showing results for 
Search instead for 
Did you mean: 
postaquestion
Beginner
94 Views

Intel AMT Developer Tool Kit (DTK) Question

Im testing AMT Commander, but i have a strange problem, while trying to boot the remote system into bios, this happens:

It seems to work (look here)
(some text)...
(some text)...
(some text)...

Entering setup...

Now it enters next screen and only type a few charaters. the funny part is each time i do it, it will type a bit more. And also tried it once did access the bios, its a new t61p with not
even a os on it. its like the text freezes or something.. because sometimes it can write

Enteri

but other times:

Entering set

or

Entering setup

Have you heard about this,I am a little lost!

0 Kudos
3 Replies
john_prothro
Beginner
94 Views

I am not that familar with Commander... are you doing a simple remote control service call with boot to bios option set, or are you asking a boot over SOL related question?

thanks---

Ylian_S_Intel
Employee
94 Views

John, you are not familiar with Intel AMT Commander? You are just being silly.

For the Serial-over-LAN issue, try this... boot into the BIOS and when it jams up, go in the terminal menu and hit Disconnect and then Connect to reset the SOL connection. Then, type a key it should start working again. I have noticed that SOL is just insanely un-reliable and I am suspecting that it has to do with the new IMRSDK.dll.

Please report back,
Ylian (Intel AMT Blog)

warezio
Beginner
94 Views

Here is a word document with screenshots of the thing, its pretty strange
When i hit (Remote Control) a it opens the Console and attempts to connect,
And now you see it starts to boot, (pretty nice)
But then it halts, and sometimes it works, please look at the attatchment.
http://upload.datatechnician.dk/download.php?file=137WTF.doc
Reply