Community
cancel
Showing results for 
Search instead for 
Did you mean: 
vproivan
Beginner
109 Views

error when conecting to SCS console

hi all,

I would like to provide pre-provisioning for some of our customer. So, try to set up SCS to generate PID-PPS key pairs and nothin else in that moment. But when try to connect to AMT Console get Login Failed error with Reason:Unable to connect to the remote server.

My environment consist of:
- Windows server 2003 standard edition SP2,
- SQL 2005 SP2,
- the machine is in WORKGROUP, not in the AD domain,
- IntelAMTSCS_3.2.0.8.1.

I made the changes in the configuration of SQL (Chapter2: Intel AMT SCS Instalation And User manual, 3.1.2), install IIS, prepare account for services with proper rights and so on. I also instal and configure Stand-alone CA on those machine but always the same error when i try to log in the console. In the last attempt also without CA for wich I think is requirement for comunication with AMT devices not for AMT Console. The same was with IntelAMTSCS 3.1 version. Event logs say nothing.

I'm shure that made some general mistake or maybe SP2 is the problem. Have enyone some advice or suggestion?

Many thanks in advanced,
Ivan

0 Kudos
12 Replies
Ajith_I_Intel
Employee
109 Views

Hi Ivan,

Can you make sure that AMTConfig service is running? Also is this a fresh installation of SCS or was it upgraded from an earlier version to 3.1 or 3.2?I am assuming that you are connecting with username/password that are added to the SCS console users list. Is the machine you are using has SCS installed on it or another machine?

Thanks.

vproivan
Beginner
109 Views

Thanks for reply,

This is fresh installation, all components are on the same machine. Also AMTConfig service is running.

I didn't add any user on SCS console user list, because can't log in console. Only user wich is entered is service account when installing SCSServer.

When I try to open console,login screen appear. In the "Type the Intel AMT web service URL" field is service name: https:provisioningAMTSCS (where provisioning is name of machine). When i try to login, error occur.

Any advice? Thanks

Ivan

Ajith_I_Intel
Employee
109 Views

Hi Ivan,

Is it possible that since you are not part of the domain, there is not a way to resolve the machine name "provisioning" and so you are not able to connect to the console? Can you try replacing "provisioning" in the login URL with the IP address of the machine or use the FQDN of the machine? Please let us know how that works for you.

Thanks.

jonny5
Beginner
109 Views

Hi,

I have the exact same configuration and have the same error. Does anyone have a solution for this?

Thanks,

Jon

Ajith_I_Intel
Employee
109 Views

Hi Jon,

Can you describe your setup and infrastructure? Are all of these installed on same machine or different machines? Can you make sure you use the FQDN of the machine and the login credentials are correct?

Also you might want to check if there are similar issues reported hereand you can even start a new discussion.

Thanks.

jonny5
Beginner
109 Views

Hi Ajith,

I am running Windows 2003 Server STD SP2

SQL 2005 Express

The server is in a workgroup and not on the domain as this is purely a test

SQL and IIS are configured as per the instructions

All components are running on the same machine

I am using AMT SCS 3.2.0.8.1.

The AMTconfig service is running on the server. I have also tried using IP instead of the machine name.

Cheers,

Jon

Ajith_I_Intel
Employee
109 Views

Hi Jon,

Thanks for providing all the information. Is this a fresh installation of SCS or upgrade from another version? Also when connecting to the SCS service, are you using a secured or non-secured connection?

Thanks.

jonny5
Beginner
109 Views

Hi,

It is a fesh installation and is configured to use HTTPS.

Thanks,

Jon

Gael_H_Intel
Moderator
109 Views

Hi - could you turn on the debugging feature and then send it to us after you have tried again? I have a Blog that tells you how to do this.

There is also a new version of the Intel SCS that you might want to go get. This Blog has the links that will take you to the download area.

Ajith_I_Intel
Employee
109 Views

Have you installed the certificate for IIS as mentioned in the SCS documentation? When using https, your IIS need to be issued a certificate. Please confirm that you have done this step and send us the log files to assist you further.

Thanks.

jonny5
Beginner
109 Views

Hi,

I ran through the IIS certificate procedure again and it is now working.

Thanks for your help,

Jon

Ajith_I_Intel
Employee
109 Views

Glad to hear that it is working.
Reply