hello
i have a problem with my ASUS V1S, it was working and all was fine, and then suddenly it started to make problems,
i noticed that the fan was working now all the time, so i updated the
BIOS to newsest 301AS and all other drivers, now the fan works better,
but i noticed performance dropdown (a graphic application was running
100frames (max), now only 30~64)
and i get the Intel ME error during boot and windows tells me :
Error |
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Symptom: |
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Cause: |
A device has a configuration problem that prevents it from starting properly. |
Details: |
The device, Intel Management Engine Interface, cannot start properly. It may not have the correct driver installed or may be experiencing a hardware failure. The Plug and Play ID for this device is PCIVEN_8086-DEV_2A04-SUBSYS_15871043-REV_033-11583659-1-18. |
Resolution: |
1. Verify the correct driver is installed. |
2. Try updating the drivers using Windows Update. |
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3. Check with the manufacturer for an updated driver. |
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4. Attempt to uninstall and then reinstall the device using Device Manager. |
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Related: |
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----- |
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Symptom: |
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Cause: |
A device is disabled preventing it from working properly. |
Details: |
The device, Intel Active Management Technology - SOL, is disabled. If this device is no longer used it may be intentionally disabled. The Plug and Play ID for this device is PCIVEN_8086-DEV_2A07-SUBSYS_15871043-REV_033-11583659-1-1B. |
Resolution: |
1. Determine if you need the device. |
2. If you need the device, enable it in Device Manager. |
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3. If you do not use the device it can be left disabled. |
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Related: |
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if i try to reinstal the drive for Intel Management Engine Interface from http://downloadcenter.intel.com/confirm.aspx?httpDown=http://downloadmirror.intel.com/14617/eng/HECI_AllOS_3.0.30.1086_PV.exe&agr=N&ProductID=2887&DwnldId=14617&strOSs=All&OSFullName=All%20Operating%20Systems〈=deu
it tells me : The system doesnt meet the minimal requirements to install, setup will abort
i was also seeking help here http://communities.intel.com/thread/1299?tstart=0
what should i do? i dont want to open the nb and manipulate with hw (i would lost my warranty), and would it help either? what did cause this?
thank you
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Hi,
It seems that your system is not properly configured for Intel AMT. Here is a document which will help you to do this.
Also, Which Motherboard are you using? Here is a link that shows a list of all the Motherboards that go with Intel VPro systems. You can select your motherboard and install all the drivers from that link.
http://www.intel.com/products/desktop/motherboard/executive.htm?iid=mbd_main+executive
Thanks,
Sree
how do i get to know what my motherboard is, i know i have just "Mobile Intel PM965 Express Chipset"
thats my nb :
http://1toppc.com/Merchant2/merchant.mv?Screen=PROD&Product_Code=V1S-B1
i also cannot install the driver i have from my manufacturer, not even the newest driver from the intel page
thank you
Hi Petis,
From the information you have provided so far, it sounds like the BIOS upgrade did not go fine. I encountered this kind of situation before and reflashing the BIOS helped me. First thing, before the OS boots up, the ME sync messages should not see any errors.
After BIOS POST, once you enter into OS, you have to make sure that the drivers (MEI, LMS etc) match the version of AMT firmware that was distributed in the BIOS. You need to work with ASUS to find out what AMT version of FW they have in there and where you can get the matching drivers for the OS. If the BIOS does not sync ME device properly, then you will see the errors in the OS also.
Let us know how things proceed.
http://support.asus.com/download/download_item.aspx?product=3&model=V1S&SLanguage=de-de
in my BIOS, tehre is an option Unconfiguring AMT [enabled/disable], do you have experience with that?
I alreaady told you how to fix it. You must contact the manufacturer of your motherboard/system and ask them to help you correct problems with their bios install. So, if your system is made by HP, or Dell, or if your motherboar is made by ASUS or Gigabyte (for example), you must contact them for support.
Doc (not an Intel employee or contractor)
[Windows 11 is the new Vista]
You do not seem to follow instructions very well. I asked you to start a new thread instead of using a 13+ year old thread. I told you three times what to do to correct the problem. Now, you want to talk to the owner, rather than follow some simple instructions.
You do what you want. In the meantime, you could have done a proper bios recovery and not have the problem,
Good luck.
Doc (not an Intel employee or contractor)
[Windows 11 is the new Vista]