Intel® Business Client Software Development
Support for Intel® vPro™ software development and the technologies associated with Intel vPro platforms.
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!

Issue in Network boot while in SOL Redirection

Hi there,

I want to do network boot an AMT machine while in SOL Redirection. I start SOL redirection with normal boot, when the first screen apperas
1) I have option to press F4 or F12, I press F4,
2) a menu appears asking for network boot or harddisk boot.
3) I choose network boot.
4) Another screen appears which asks for F12 key, 5) I press F12 but it says "Exiting Intel boot Agent"

If I press F12 on the first screen then it directly goes on screen specified in 4th bullet and same problem happens.

I tried network boot on that AMT machine by sitting on that machine (not network SOL), it works.

I hv tried PXE boot option in RemoteControl() function it works (but u cannot have PXE boot and SOL together), but I want do network boot while in SOL Redirection.

I am using AMT Commander

AMT version is 2.1.3
I never updated firmware.

0 Kudos
1 Reply

Hi Sohaib,

I can't help much with firmware issues, I found that so many computers and BIOS are different, it's hard to keep track. I do have one suggestion. Go in Commander's terminal and "Custom command", then select ASF and PXE boot. I want you to try booting to PXE using that menu instead, if it works, just before typing this mail I unblocked the SOL feature in that dialog and it should allow you to perform a PXE boot with BIOS redirection. Just check that it solves your problem without redirection and I will issue a new release so you can do SOL redirection.

Ylian (Intel AMT Blog)