Community
cancel
Showing results for 
Search instead for 
Did you mean: 
johnmsawicki
Beginner
92 Views

Local Manageability Service Taking 50% CPU

I have recently purchased a new desktop with INTEL CORE2 CPU 6600@2.40 GHz and 4GM of RAM running Vista Home Premium OS. I noticed that the LMS.EXE file was taking 50% of my CPU processing power. I was told that this was because it was a new system and that this condition would last a few days since the LMS was collecting data from my system, but that it would eventually stop. It did stop for a couple of days but now it is back to using 50% of the CPU constantly. Is this a normal situation?????

I've checked my system and it seems that there are two LMS.exe files on the computer. One is located in my C:|Program filesIntel desktop display boardLMS_SOL_5.2.0.101 and the second location is C:Program filesIntelAMT. Both versions are 2.1.2.1028.

Any guidance in rectifyingthis situation would be extremely appreciated.

John

0 Kudos
4 Replies
92 Views

Hi,

Did you get the LMS file from the OEM? Can you check the task manager and see how many LMS instances are running?

Thanks,

Sree

johnmsawicki
Beginner
92 Views

Hi Sree......Yes the LMS file was already loaded when I got the computer...and task manager only show 1 LMS is running
johnmsawicki
Beginner
92 Views

acutally SREE...I found two processes running one is (LMS.exe )and the other is lower case (lms.exe)
92 Views

Hi,

Could you uninstall both of them and re-install the one under AMT folder?

Thanks,

Sree

Reply