Intel® Business Client Software Development
Support for Intel® vPro™ software development and the technologies associated with Intel vPro platforms.

Login Failed on WebUI

jacace
Black Belt
193 Views

Hello Everybody,

I have amachine provisioned in Enterprise Mode with SCS 5.0 and I can not access by its WebUI cause a login failed error. I'm using the admin username and the password shown in the platform settings window.

Thanks & pls see the attached files,

Javier Andrs

0 Kudos
1 Solution
Lance_A_Intel
Employee
193 Views

Could you try logging in to the WebUI using another browser like Firefox instead of Internet Explorer?

We have seen an issue with Internet Explorer when extending the Active Directory.

Let us know if the other browser works and we can look up the settings you would need to change to get it to work with Internet Explorer.

View solution in original post

3 Replies
Lance_A_Intel
Employee
194 Views

Could you try logging in to the WebUI using another browser like Firefox instead of Internet Explorer?

We have seen an issue with Internet Explorer when extending the Active Directory.

Let us know if the other browser works and we can look up the settings you would need to change to get it to work with Internet Explorer.

jacace
Black Belt
193 Views

Could you try logging in to the WebUI using another browser like Firefox instead of Internet Explorer?

We have seen an issue with Internet Explorer when extending the Active Directory.

Let us know if the other browser works and we can look up the settings you would need to change to get it to work with Internet Explorer.

Hello Lance,

Itried with FireFox and works ok. Thanks!

I'm having another issue related authentication in this post:

http://software.intel.com/en-us/forums/showthread.php?t=61036

Thanks a lot,

Javier Andrs

Lance_A_Intel
Employee
193 Views

Great, now here are a couple of things you can try to get Internet Explorer to work with your environment and the WebUI:

  • In the IE, go to Tools Internet options Security Custom level User Authentication Prompt for user name and password
  • In the IE, go to Tools Internet options Advanced Security Enable Integrated Windows Authentication

Reply