Intel® Business Client Software Development
Support for Intel® vPro™ software development and the technologies associated with Intel vPro platforms.
1363 Discussions

Manageability_Developer_Tool_Kit_7_0_11340_2.msi and Q65 chipset

franco_cenatihp_com
634 Views
Hi

I'm doing a simple exercise using the Manageability Outpost Service included in the package Manageability_Developer_Tool_Kit_7_0_11340_2.msi.
I installed it on a HP 6200 Pro with Pentium G850 processor.
It seems that there's no way to kae the service working. Infact from another computer I take the remote control of this 6200 , I'm able to power it on and OFF but the SOL AGENT never answer, so I cannot execute from remote some commands like shutdown.
After several try I unistalled the Manageability_Developer_Tool_Kit_7_0_11340_2.msi and reinstalled the Manageability Outpost Service using the version included in this package Manageability_Developer_Tool_Kit_6_0_10314_2.MSI.
As soon as I started the Manageability OutPost Service Panel to configure it, the service started correctly and from Remote Console wehn you press Enter , you get the prompt from the SOL conenction and you can start command like the shutdown.

I'm wondering why latest version (7.x) of Manageability Developer Tool Kit has the Manageability OutPost Service that doesn't work with a PC that has the Intel Standard Manageability version 7.1 integrated in the motherboard.

I'm going to verify what happens with a PC HP 8200 with the AMT technology.
bye

0 Kudos
4 Replies
Gael_H_Intel
Moderator
634 Views
Would you mind running the SCS Discovery tool on your AMT system and then attach the xml file? Here is a blog that has the instructions: How to run the SCS Discovery Tool
franco_cenatihp_com
634 Views
Hi Gael

Ill try it next week.
Thanks
bye
franco_cenatihp_com
634 Views
HI Gael I attacched the xml file. Hope it's useful.

Bye
Franco

Gael_H_Intel
Moderator
634 Views
Everything in the file looks good - thanks for sending that. You could go into your MEBx settings when you startup your system and make sure that the ME stays on if the system shuts down. If the ME shuts down as well then it would be unresponsive once you did a remote power command.
You could also try this with the Open DTK. In some situations this version works better.
Also I see that the wireless IPV4 is not set up. I'm not sure if that is an issue yet or not.
Reply