Intel® Business Client Software Development
Support for Intel® vPro™ software development and the technologies associated with Intel vPro platforms.
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.

Outpost exec command gives 'Access Denied'

hoang_uong
Beginner
193 Views
I watched the tutorial video on Outpost and I am able to connect to a remote AMT machine using Outpost. When I try to 'exec ', I have 'Access Denied' message.
How can I make this work ?

Thanks,

--hoang

0 Kudos
6 Replies
Sreelekshm_S_Intel
193 Views

Hi,

Which version of AMT are you using? Also could you provide the DTK version? While connected to the remote system using Outpost, if you type help at the prompt, are you able to see the commands supported? Also, can you see the list of processes running on that system with the ps command?

Thanks,

Sree

hoang_uong
Beginner
193 Views
Sree,

AMT version 2.1.0
I installed:
heci..._2.1.22.1026_pv.exe
lms_sol_..._5.2.0.1019_pv.exe

DTK version ...._v0.38f.exe

I can execute 'help', 'time', 'ps' and they all work fine. except 'exec'

Thanks,

-hoang
Sreelekshm_S_Intel
193 Views

Hi,

It seems like a privelage issue for executing system commands. If that is the case, if you attempt to kill a running process that should also return the same error. Is your AMT system a clean Windows installation? Is there any environment settings that prevent remote admin access to that system?

Thanks,

Sree

hoang_uong
Beginner
193 Views
Sree,
This is a clean Windows Xp installation .
Let me play around more with this to see if I have any luck and I will inform you.

-hoang
hoang_uong
Beginner
193 Views
Sree,
Thanks a lot, you are right.
I need to invoke Outpost, click 'serial agent' tab and set permission 'allow' to all the item listed in the 'action' list (it was deny by default)
Every thing is fine now.

Thanks again,

-hoang
Sreelekshm_S_Intel
193 Views

No problem. Glad to know that the issue is solved.

Thanks,

Sree

Reply