Community
cancel
Showing results for 
Search instead for 
Did you mean: 
alberto_sagan
Beginner
56 Views

Problem provisioning with Director

Hi everybody,

I have some problems while I am provisioning my AMT device using Director.

First of all: I am using Windows XP PRO SP2 - AMT 3.0 - Director v0.48(because latest versions dont work on my pc)

First, I provision the AMT using TLS-PSK and I have no problem. After this, I set the hash in AMT device(one I have created using Director) and set Zero-Touch Reset(partial un-provision). However, Intel AMT rejects provisioning...why?

I add a screenshot to help you.

6795-Problema_-_director.JPG

Thanks a lot

0 Kudos
3 Replies
alberto_sagan
Beginner
56 Views

Quoting - alberto_sagan

Hi everybody,

I have some problems while I am provisioning my AMT device using Director.

First of all: I am using Windows XP PRO SP2 - AMT 3.0 - Director v0.48(because latest versions dont work on my pc)

First, I provision the AMT using TLS-PSK and I have no problem. After this, I set the hash in AMT device(one I have created using Director) and set Zero-Touch Reset(partial un-provision). However, Intel AMT rejects provisioning...why?

I add a screenshot to help you.

6795-Problema_-_director.JPG

Thanks a lot

Any help?

Please....

Thanks a lot

56 Views

Hi,
We are working on this. Will get back to you soon.
Thanks,
Sree

Brett_M_Intel
Employee
56 Views

We were able to reproduce this issue and have determined that the Manageability Director Tool is pushing the wrong Remote Configuration certificate hash to the AMT system. We will be working on fixing this issue in a future release of the Manageability Developer Tool Kit.

- Brett McKown

Reply