Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
97 Views

Struggling with manageability commander tool

Jump to solution
Hi, I've started to study intel vpro monday and I'm having a hard time to connect to the vpro computer via the manageability commander tool

The computer I use for intel vpro has a DQ45CB motherboard with all the hardware necessary in it and it's running on a vista 32bits.

I've configured the vpro computer with the intel BIOS (ctrl P at boot) as said in the user notice v1.5

I've enabled Trusted Execution Technology and VT for directed I/O in the normal BIOS

The two computers are connected together via a LAN.

Intel management and security status shows that the computer is configured. That AMT is configured and that tPM is operationnal.

The intel vpro is detected with the commander as shown is this image :


19790-screen1.JPG


First anomaly is that the vpro computer should be detected as an AMT computer. I've checked and the AMT is really on ( red light on motherboard ). But maybe it's a only a display problem. NB : I haven't been able to connect to the web page as well

Then I've tried to connect to the intel vpro computer and it tried for 10 seconds displaying a red dot under the computer icon and then fail to succeed as shown in this image :


19791-screen2.JPG

There are still several things I'm not sure about which could be the reason for this result :

+ what is the password filled automatically to connect remotely? Is it the one set in the intel BIOS (which would make sense) or the one used in the OS (which wouldn't), or another one?

+ the version of my manageability commander tool is v0.6.0937.2 while it's v0.6.08288.2 in the user guide (and something like v0.39 in the videos) I couldn't find the changes between the versions, maybe there is something I'm not aware there.

+why can't I connect to the web page of the vpro computer via the vpro computer itself? It seems really odd... when i click on the link it says : page not found web browser acess to Intel Active Management Technology is disabled on his computer, or the page in the address bar is unavailable (avob-pc:16992/logon.htm on the vpro computer, 192.168.1.1:16992/logon.htm on the other)

+the field : Computer Name = Windows* Computer Name, required to fill in the BIOS isn't really clear to me. Do we have to respect a certain syntax? Do we have to put the name of the computer?

+ I'm not sure about about the activation of Trusted Execution Techno and VT for Directed I/O in the normal BIOS. I figured I had to activate them and see what would change since those are intel technologies. It's in the security tab.

Any advice would be greatly appreciated as I'm pretty sure the problem is silly but forbids me to move on to the real fun.

thanks for your time.
0 Kudos

Accepted Solutions
Highlighted
Employee
97 Views

Hi, the admin account I am referring to is in the AMT. It is separate from the Windows account.

When you initially hit ctrl-P and entered the Manageability Engine BIOS Extension (MEBx), the first thing you had to do was enter a new password for the AMT admin account.

When you try to connect to AMT on this system you need to use an account you have setup (in AMT not Windows). So at this point you should only have an admin account with the password you gave it.

At this point I would recommend reading our Start Here Guide.

View solution in original post

0 Kudos
5 Replies
Highlighted
Employee
97 Views

Hello,
You should first try to connect to AMT with the user "admin" and the password you set when you configured it using ctrl-P the first time. After you get things working with the admin account you can add other users and give them access permissions as needed.

The WebUI is only available remotely, as most of the interfaces for AMT. This is by design to helpincrease security and limit users from changing management settings (Enterprise IT shops want to control these settings).

You should put in the same computer name as the Operating System. In Vista, you can right click on Computer and select properties to find the name. This helps with being able to address AMT with the system name instead of the IP address.

Intel Trusted Execution Technology and Virtualization Technology are additional features of vPro systems. They are not required for the setup and configuration of AMT. You can click the links to find out more.
0 Kudos
Highlighted
Beginner
97 Views

Hello,
You should first try to connect to AMT with the user "admin" and the password you set when you configured it using ctrl-P the first time. After you get things working with the admin account you can add other users and give them access permissions as needed.

The WebUI is only available remotely, as most of the interfaces for AMT. This is by design to helpincrease security and limit users from changing management settings (Enterprise IT shops want to control these settings).

You should put in the same computer name as the Operating System. In Vista, you can right click on Computer and select properties to find the name. This helps with being able to address AMT with the system name instead of the IP address.

Intel Trusted Execution Technology and Virtualization Technology are additional features of vPro systems. They are not required for the setup and configuration of AMT. You can click the links to find out more.


Hi, thanks for your reply.

Are ou positive that to connect to AMT you MUST have the user : "admin" and the password set in ctrl-P? is it only the first password you set or does it take into account any change in this password?

as you might have guess, it still doesn't connect.


However, I have more informations. Now the system is fully detected as an AMT device, but it still fails to connect
Moreover, I've tried to connect on the device via local host in the Manageability Outpost Tool and it also fails when I need to put a login and a password while the serial over LAN agent works perfectly and allows me to do all the commands available. Therefore it is clear that the problem is in the connection to the local AMT interfaces and not in the AMT itself.

The Connection error displays :
"Local connection to Intel AMT failed. Check that this computer support, drivers & password."

I'v checked my drivers and confirm I have installed the following via the Intel Express Installer provided with the motherboard :
+ Intel Chipset Software Installation Utility
+ Intel Graphic Media Accelerator
+ Intel Management Engine Interface
+ Intel Active Management Technology
+ Intel PRO Network Connections
+ ADI Audio Driver

These were all the drivers provided with the motherboard but perhaps I eed to manually add others that I'm not aware of.

Otherwise the problem seems to remain the user/password


0 Kudos
Highlighted
Employee
97 Views

You can connect to AMT using other accounts that have been established. I'm suggesting that you use the admin account to troubleshoot your initial issues because we know that account should be present and will have all permissions.
Did you setup annother account within AMT? These accounts are separate from you operating system accounts.

I'm not clear on what you did successfully with the Serial Over LAN agent. Did you run a remote SOL session?

Do you remember the password you set for admin when you configured AMT? If not you do not remember you can do a CMOS reset (unplug the power cord, remove the CMOS battery from the motherboard, wait 20 seconds, replace the CMOS batter, plug in the power cord) to restore AMT to it's factory settings.
0 Kudos
Highlighted
Beginner
97 Views

You can connect to AMT using other accounts that have been established. I'm suggesting that you use the admin account to troubleshoot your initial issues because we know that account should be present and will have all permissions.
Did you setup annother account within AMT? These accounts are separate from you operating system accounts.

I'm not clear on what you did successfully with the Serial Over LAN agent. Did you run a remote SOL session?

Do you remember the password you set for admin when you configured AMT? If not you do not remember you can do a CMOS reset (unplug the power cord, remove the CMOS battery from the motherboard, wait 20 seconds, replace the CMOS batter, plug in the power cord) to restore AMT to it's factory settings.

admin account is the windows admin account right? I mean : if I named it "toto" the username would be "toto"?

I didn't set up another account anywhere

i used the serial over lan with the manageability outpost tool in the tab serial agent i checked "enable intel amt serial over agent auto detected serial port" then clicked on show terminal. this agent can be activated even if this application is not connected to the local AMT interface.

I do remember the password I set when I configured AMT as I written it down for test purpose and that I can log in the intel BIOS with it.
I'll try the CmOS reset and let you know.
0 Kudos
Highlighted
Employee
98 Views

Hi, the admin account I am referring to is in the AMT. It is separate from the Windows account.

When you initially hit ctrl-P and entered the Manageability Engine BIOS Extension (MEBx), the first thing you had to do was enter a new password for the AMT admin account.

When you try to connect to AMT on this system you need to use an account you have setup (in AMT not Windows). So at this point you should only have an admin account with the password you gave it.

At this point I would recommend reading our Start Here Guide.

View solution in original post

0 Kudos