Intel® Collaboration Suite for WebRTC
Community support and discussions on the Intel® Collaboration Suite for WebRTC (Intel® CS for WebRTC).
Announcements
Intel Customer Support will be observing the Martin Luther King holiday on Monday, Jan. 17, and will return on Tues. Jan. 18.
For the latest information on Intel’s response to the Log4j/Log4Shell vulnerability, please see Intel-SA-00646
1135 Discussions

Need to add i915.alpha_support=1 to GRUB file?

Chandramouli_P
Beginner
2,429 Views

Hello,

Below is the environment details:
Operating System: Ubuntu-18.04.2
Kernel Version: 5.2.7-050207-lowlatency
Model Name: Intel(R) Core(TM) 8th Gen i5-8400 CPU @ 2.80GHz (6 Cores)
RAM: 4 GiB DDR4
Intel OWT version: 4.2.1

When installing OpenVINO toolkit, do I need to add "i915.alpha_support=1" to GRUB configuration file? Because, my kernel version is greater than 4.14 version. Please confirm.

Thank you.

Best Regards,
Chandramouli.

0 Kudos
1 Solution
Qiujiao_W_Intel
Employee
2,429 Views

Is there any problem when adding i915.alpha_support=1 to /etc/default/grub file? We didn't add this setting in our 5.0.0-37-generic kernel manually when installing OpenVINO and it works well. 

View solution in original post

9 Replies
Chandramouli_P
Beginner
2,429 Views

Hello Team,

Any update would be appreciated.

Thank you.

Best Regards,
Chandramouli.

Chandramouli_P
Beginner
2,429 Views

Hello Team,

Any help would be appreciated.

Thank you.

Best Regards,
Chandramouli.

Chandramouli_P
Beginner
2,429 Views

Hello Team,

Any update would be appreciated.

Thank you.

Best Regards,
Chandramouli.

Chandramouli_P
Beginner
2,429 Views

Hello Team,

Any help would be appreciated.

Thank you.

Best Regards,
Chandramouli.

Qiujiao_W_Intel
Employee
2,429 Views

Which OpenVino version do you install? You should follow related software requirement by OpenVINO.

Chandramouli_P
Beginner
2,429 Views

Hello Qiujiao,

Thank you for your reply. We are using the latest version of OpenVINO (l_openvino_toolkit_p_2019.2.275). As per the recomondations, If we use 8th Generation Intel® Core™ processor, we will need to add i915.alpha_support=1 to /etc/default/grub file.

Thank you.

Best Regards,
Chandramouli.
   

Chandramouli_P
Beginner
2,429 Views

Hello Team,

Any help would be appreciated.

Thank you.

Best Regards,
Chandramouli.

Qiujiao_W_Intel
Employee
2,430 Views

Is there any problem when adding i915.alpha_support=1 to /etc/default/grub file? We didn't add this setting in our 5.0.0-37-generic kernel manually when installing OpenVINO and it works well. 

View solution in original post

Chandramouli_P
Beginner
2,429 Views

Hello Qiujiao,

Thank you for your reply. If we do not add also, we haven't faced any issues.

Thank you.

Best Regards,
Chandramouli.

Reply