Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
371 Views

Obsolete (D)TLS version warning in Chrome 80

We've setup a cluster on EKS and the video seems to be working fine but we're seeing this deprecation warning on the console:

[Deprecation] Your partner is negotiating an obsolete (D)TLS version. Support for this will be removed in M81, around March 2020. Please check with your partner to have this fixed.
 

We've tested on 2 different versions of Chrome.

Chrome version with warning: 80.0.3987.149

Chrome version with no warning: 74.0.3729.169

Looks like the DTLS version being used by the webrtc agent needs to be updated to v1.2 but haven't been able to find a way to do that.

Any suggestions?

Tags (2)
0 Kudos
1 Reply
Highlighted
371 Views

I'm getting this warning too with ICS 4.3 and Chrome v83.0.4103.61. Strangely default DTLS version is 1.2 everywhere in owt-deps-webrtc sources.

0 Kudos