Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
320 Views

Another Error 7 Toolkit: USB Failure

I have been trying to get passed the make examples part of the installation for two weeks now. I originally got everything working properly on ncsdk 1.12, but had to upgrade to make a tinyYOLO build work. Since then, I have been trying to upgrade to ncsdk 2.05 and never made it passed the famed Error 7: USB Failure during make examples. I have read over every thread on the forum and tried every posted solution, but none seem to work, even trying to revert to 1.12 doesn't work anymore. I have tried it in VM & VB, using USB filters with 03e7, 040e, Movidius, Loopback, etc., and every different combination, with USB2 and/or USB3, but nothing seems to work, uninstalling and reinstalling. I even tried the newest ncsdk 2.08.01, but same error. Please help!!

0 Kudos
1 Reply
idata
Community Manager
75 Views

@tc23 What version of Virtual Box are you using? I've noticed that with the latest version of Virtual Box (5.2.xx), I have the same issues. Using NCSDK v1.12 with Virtual Box 5.1.34 works for me. As far as NCSDK 2 goes, it has issues with Virtualbox at the moment, but NCSDK 2 should be working in a physical machine (non-VM) running Ubuntu 16.04.

Reply