Intel® Distribution of OpenVINO™ Toolkit
Community support and discussions about the Intel® Distribution of OpenVINO™ toolkit, OpenCV, and all things computer vision-related on Intel® platforms.

DevCloud remote job has failed

Fatimazahra
Novice
225 Views

Hello,

I get the error below when I infer a model.
"DevCloud remote job has failed."
What is the problem, and how can I fix it. I tried to refresh the page; also, I disconnected and reconnected, but without result.
User ID = u138311
Job ID = 370243

 

Capture d’écran de 2022-03-11 12-39-57.png

0 Kudos
1 Solution
Hari_B_Intel
Moderator
160 Views

Hi @Fatimazahra

Thank you for reaching out to us,

For your information, the Deep Learning workbench is down from 10 March 2022 to 12 March 2022 and now the Deep Learning workbench has been restored.


I have verified the Deep Learning workbench with DevCloud and it is up and running. you can have a try on your end and if you still facing the issue of "DevCloud remote job has failed" please reply here and we will investigate it.


Hope this information help

Thank you


View solution in original post

1 Reply
Hari_B_Intel
Moderator
161 Views

Hi @Fatimazahra

Thank you for reaching out to us,

For your information, the Deep Learning workbench is down from 10 March 2022 to 12 March 2022 and now the Deep Learning workbench has been restored.


I have verified the Deep Learning workbench with DevCloud and it is up and running. you can have a try on your end and if you still facing the issue of "DevCloud remote job has failed" please reply here and we will investigate it.


Hope this information help

Thank you


Reply