Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
20 Views

ERROR while run demo_squeezenet_download_convert_run.sh

hello,  I  install openvino by Install Intel® Distribution of OpenVINO™ toolkit for Linux* OS.

when I Run the Image Classification Demo:  ./demo_squeezenet_download_convert_run.sh

I find a error: 

Traceback (most recent call last):
  File "/bin/pip3.6", line 6, in <module>
    from pkg_resources import load_entry_point
ModuleNotFoundError: No module named 'pkg_resources'
Error on or near line 171; exiting with status 1
 

my system is centos7

python version is python3.6

tensorflow version is tensorflow1.13.1

Anybody can help me ? thank you very much!

0 Kudos
1 Reply
Highlighted
Employee
20 Views

Dearest xianliang, xu,

tensorflow version is tensorflow1.13.1 is not yet supported by Model Optimizer. At this moment the highest supported is under 1.13, so 1.12.x .

Hope it helps,

Thanks,

Shubha

 

 

 

0 Kudos