Community
cancel
Showing results for 
Search instead for 
Did you mean: 
li__lang
Beginner
78 Views

For FPGA,inception v4 is work in 2018R5 but not in 2019R1.0.1, while mobilenet is work in 2018R5 and 2019R1.0.1. Why?

For FPGA,inception v4 is work in 2018R5 but not in 2019R1.0.1, while mobilenet is work in 2018R5 and 2019R1.0.1. Why?

 

For inception v4 running on the A10 FPGA card, the error message is:

[ INFO ] Loading model to the plugin
[ ERROR ] DLA has thrown an exception: Error: Failure due to generic standard exception. => User is scheduled before operands. User is: %elt_conv_rebatch_concat ; Operand is: %elt_conv_batched_conv_slice_image_batch_0
 

The bitstreams is:

bitstreams.png

0 Kudos
3 Replies
Shubha_R_Intel
Employee
78 Views

Dear li, lang,

This definitely looks like a bug to me. Inception v4 should work in 2019 R1.0.1. I shall file a bug on your behalf - thanks for using OpenVino !

Shubha

 

Ilya_L_Intel
Employee
78 Views

Hi,

 

Could you please clarify what framework have you used? TF or Caffe or other?

 

Thanks,

Ilya.

li__lang
Beginner
78 Views

Hi,

 

   I have done the test on tensorflow 1.4.1 and 1.13.1.

 

Reply