Intel® Distribution of OpenVINO™ Toolkit
Community support and discussions about the Intel® Distribution of OpenVINO™ toolkit, OpenCV, and all things computer vision-related on Intel® platforms.
5920 Discussions

IE Version Incompatibility issue in CMake [ OPENVINO 2021.4 ]

resh
Beginner
288 Views
While building the package https://github.com/intel/ros_openvino_toolkit , I get the version incompatibility issue of IE.
Openvino Toolkit version being used is 2021.4, Should I be downgrading the Openvino Toolkit version?
 
I have attached the error screenshot for reference.IE_version_error.png
0 Kudos
3 Replies
Wan_Intel
Moderator
268 Views

Hi Resh,

Thank you for reaching out to us.


We are investigating this issue and will update you at the earliest.



Regards,

Wan


Wan_Intel
Moderator
248 Views

Hi Resh,

 

For your information, ros_openvino_toolkit does support the older version of OpenVINO.

 

Release based with OpenVINO open-source version at tag 2018_R5 is available on the following page:

https://github.com/intel/ros_openvino_toolkit/releases/tag/0.5.0_R5

 

Steps to set up the environment is available on the following page:

https://github.com/intel/ros_openvino_toolkit/blob/0.5.0_R5/doc/OPEN_SOURCE_CODE_README.md

 

For more information on ros_openvino_toolkit, you can open the ticket here.

 

Regards,

Wan


Wan_Intel
Moderator
215 Views

Hi Resh,


This thread will no longer be monitored since we have provided a solution. 

If you need any additional information from Intel, please submit a new question.


Regards,

Wan


Reply