Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
360 Views

Movidius with TensorFlow 1.8

I am setting up a Jetson TX2 with the newest release of JetPack and TensorFlow (as of 2 days ago) and I tried last night to set up the Movidius SDK, but I ran into errors saying that Movidius requires TensorFlow 1.6. Is there some way to install Movidius with 1.8 and not break my current TF installation? If not, is there a timeline available for when TF 1.8 will be supported? Thanks

Tags (1)
0 Kudos
2 Replies
idata
Community Manager
73 Views

@thatrobotguy If you edit the ncsdk.conf file for NCSDK 2.04.00.06, there is a INSTALL_TENSORFLOW flag. You can set this flag to "on" or "off" to toggle installing TensorFlow. However this may cause unwanted issues because the NCSDK has not been tested with TensorFlow 1.8 yet.

idata
Community Manager
73 Views

I will try that. Thanks for the tip.

Reply