Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
368 Views

NCSDK 2.10.01.01 Released

Version 2.10.01.01 of the ncsdk is released on the ncsdk github

 

Downloads and release notes for ncsdk2.10.01.01

 

Extended examples are in the ncappzoo github

 

See the ncsdk documentation

 

 

Other Useful links:

 

     

  1. NCS product page: https://software.intel.com/en-us/movidius-ncs
  2.  

  3. Latest software release: http://github.com/movidius/ncsdk/releases/latest
  4.  

  5. Quick start guide: https://movidius.github.io/ncsdk/install.html
  6.  

  7. FAQ: https://ncsforum.movidius.com/discussion/100/product-faq
  8.  

Tags (1)
0 Kudos
9 Replies
Highlighted
Community Manager
21 Views

Is firmware MvNCAPI-ma2480.mvcmd still not available ?

0 Kudos
Highlighted
Community Manager
21 Views

Is this version working with Intel Movidius Stick 2 ?

0 Kudos
Highlighted
Community Manager
21 Views

@gixygix , no it requires the firmware MvNCAPI-ma2480.mvcmd version compatible with ncskd, the openvino firmware is not, it only partially works and hangs

0 Kudos
Highlighted
Community Manager
21 Views

NCSDK 2 is compatible with movidius stick 1 ? or it works only with movidius stick 2 ?

 

Thanks
0 Kudos
Highlighted
Community Manager
21 Views

@Prakash

 

NCSDK v1 and v2 ---> NCS1 only

 

OpenVINO ---> NCS1 and NCS2
0 Kudos
Highlighted
Community Manager
21 Views

@PINTO

 

Thanks for your reply!
0 Kudos
Highlighted
Community Manager
21 Views

Wow, didn't expect this! Very nice the SSD Mobilenet v2 support with tensorflow…. Thanks!

0 Kudos
Highlighted
Community Manager
21 Views

Hello!

 

There is a git with the NCSDK tools (mvNCCheck, mvNCCompile, etc)?

 

I'm seing that the installer download them from some direct and different download link for each version (as example, https://downloadmirror.intel.com/28532/eng/NCSDK-2.10.01.01.tar.gz).

 

Thanks!

 

Diego
0 Kudos
Highlighted
Community Manager
21 Views

Is ncsdk2 compatible with nanopi-m4 [ architecture : aarch64 ] ?

 

as opt/movidius/ncsdk/aarch64/tk is not file or directory

 

there is only arm7l and x86_64.

 

is there any solution?

0 Kudos