Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
445 Views

Not able to install ncsdk inside a smart camera running on ARM!!!

root@NUERA-Demo:~/ncsdk# make install

 

./uninstall-opencv.sh

 

__________ Please confirm ____________*

 

NCSDK 1.11 requires that previous installations of openCV

 

be uninstalled before proceeding with NCSDK installation.

 

Note that if you installed opencv via pip3 or from source into the

 

home directory, it will be uninstalled.

 

Continue uninstalling OpenCV (y/n) ? y

 

OpenCV already setup for python

 

Uninstalling opencv pip installation

 

sudo: pip3: command not found

 

sudo: pip3: command not found

 

Looking for opencv source installation

 

\nmake install starting.

 

./install.sh

 

Connecting to downloadmirror.intel.com (72.246.232.9:443)

 

wget: server returned error: HTTP/1.1 502 Connection reset by peer

 

cp: cannot stat 'NCSDK-1.12.01.01.tar.gz': No such file or directory

 

tar (child): ./ncsdk.tar.gz: Cannot open: No such file or directory

 

tar (child): Error is not recoverable: exiting now

 

tar: Child returned status 2

 

tar: Error is not recoverable: exiting now

 

mv: cannot stat 'NCSDK-1.12.01.01*': No such file or directory

 

./install.sh: line 40: cd: /opt/movidius/NCSDK: No such file or directory

 

./install.sh: line 47: ./install-ncsdk.sh: No such file or directory

 

rm: cannot remove 'ncsdk.tar.gz': No such file or directory
0 Kudos
1 Reply
idata
Community Manager
99 Views

Hi @Dharani ,

 

Thanks for reaching out. As the NCSDK documentation states here https://movidius.github.io/ncsdk/install.html only x86-64 with Ubuntu (64 bit) 16.04 Desktop and Raspberry Pi 3 with Raspbian Stretch (starting with SDK 1.09.xx) are supported. There have been users who have tried and installed the NCSDK on non-supported architectures like on this thread https://ncsforum.movidius.com/discussion/380/how-to-install-the-ncsdk-on-an-armv8-linux-kernel-ubunt.... May I ask which board are you trying to install the NCSDK on? Are you using the NCS1 or NCS2?

 

Best Regards,

 

@Luis_at_Intel
Reply