Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
89 Views

Run Inference Engine classification sample

Jump to solution

Hi

I'm trying openVINO R4,

After installation, run the "sudo -E ./demo_squeezenet_download_convert_run.sh",

then, I get the error

[ ERROR ] Error reading network: cannot parse future versions: 3
Error on or near line 215; exiting with status 1

 

what cause this error? How to Fix it?

0 Kudos

Accepted Solutions
Highlighted
89 Views

Dear Huang, 

have you used a previous openvino version before? If yes, you should withdraw the folder ~/openvino_models. Old model version might interfere with the R4 release. 

Best, 

Severine

View solution in original post

0 Kudos
4 Replies
Highlighted
90 Views

Dear Huang, 

have you used a previous openvino version before? If yes, you should withdraw the folder ~/openvino_models. Old model version might interfere with the R4 release. 

Best, 

Severine

View solution in original post

0 Kudos
Highlighted
Beginner
89 Views

Dear Huang

                    On Linux, Every time you execute your program, you must use the run bin/setupvars.sh to set the environment variables.

Setting Up the Environment

On Ubuntu 16.04: source <INSTALL_DIR>/bin/setupvars.sh

Best 

Omar Lan

0 Kudos
Highlighted
Beginner
89 Views

Thanks Habert, Severine

It works after remove the old version model and inference engine example folder! 

 

Thanks Omar,

You're right.

0 Kudos
Highlighted
New Contributor I
89 Views

Hi @SC Huang, As you can see in the installation of Openvino here (https://docs.openvinotoolkit.org/latest/_docs_install_guides_installing_openvino_linux.html#install-openvino) the last paragraph, they have mentioned deleting these folders, you do the same and it will good to go. I have tried it. It worked.

0 Kudos