Community
cancel
Showing results for 
Search instead for 
Did you mean: 
madar__nitzan
Beginner
73 Views

installing

Hi,

I'm trying to install the OpenVINO™ Toolkit in my windows using the link- https://docs.openvinotoolkit.org/latest/_docs_install_guides_installing_openvino_windows.html

and I think that there is a problem with tensorflow 2.2.

 

at step 2:

Run the following batch file to configure the Model Optimizer for Caffe*, TensorFlow*, MXNet*, Kaldi*, and ONNX*:

>> install_prerequisites.bat

I got the error:

ERROR: Could not find a version that satisfies the requirement tensorflow<2.0.0,>=1.2.0 (from -r ..\requirements_tf.txt (line 1)) (from versions: 2.2.0rc1, 2.2.0rc2, 2.2.0rc3)
ERROR: No matching distribution found for tensorflow<2.0.0,>=1.2.0 (from -r ..\requirements_tf.txt (line 1))

 

there is any solution?

Thanks

0 Kudos
2 Replies
73 Views

Hi Nitzan,

Please uninstall all the previous versions of Tensorflow and then try executing

>> install_prerequisites.bat

Best regards,

Surya

madar__nitzan
Beginner
73 Views

Thanks!

now, a new problem accured in "Verification Scripts to Verify Your Installation" steps.
while running - 

>> demo_squeezenet_download_convert_run.bat

I got the next error (image attached):