Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Kobu_Intel
Employee
133 Views

"instance-segmentation-security-0010" down load failure

Jump to solution

Hi,

OpenVINO 2019 R2 Windows10

"instance-segmentation-security-0010" download failed.

"instance-segmentation-security-0050" download succsssed.  thanks,

---------------------------------------------------------------------------------

C:\Program Files (x86)\IntelSWTools\openvino\deployment_tools\tools\model_downloader>python .\downloader.py --name  instance-segmentation-security-0010 --output_dir C:\Users\username\Documents\Intel\OpenVINO\

###############|| Downloading topologies ||###############

========= Downloading C:\Users\username\Documents\Intel\OpenVINO\Security\instance_segmentation\common\0010\dldt\FP32\instance-segmentation-security-0010.xml
... 100%, 254 KB, 653 KB/s, 0 seconds passed

========= Downloading C:\Users\username\Documents\Intel\OpenVINO\Security\instance_segmentation\common\0010\dldt\FP32\instance-segmentation-security-0010.bin
... 0%, 3423 KB, 2519 KB/s, 1 seconds passed
########## Error: Hash mismatch for "C:\Users\username\Documents\Intel\OpenVINO\Security\instance_segmentation\common\0010\dldt\FP32\instance-segmentation-security-0010.bin" ##########
##########     Expected: 1c4d3791f5c28cdb0e716ee02bf8ff41f61d45e6d3b8692c97a6540aa2bc5437
##########     Actual:   82268065171a960a2121aeafce53695629e6c4d0b8f771d9b2e5a3f33b13bba3


###############|| Post processing ||###############

FAILED:
instance-segmentation-security-0010
 

0 Kudos
1 Solution
Luis_at_Intel
Moderator
133 Views

Hi Ryosuke,

Thanks for reporting this. I have tested the model downloader with "instance-segmentation-security-0010" and it seems to be working in Win 10 R2, there might have been some down time or something external going on that caused the download to fail. Please let me know if you are still experiencing this issue.

Regards,

Luis

View solution in original post

1 Reply
Luis_at_Intel
Moderator
134 Views

Hi Ryosuke,

Thanks for reporting this. I have tested the model downloader with "instance-segmentation-security-0010" and it seems to be working in Win 10 R2, there might have been some down time or something external going on that caused the download to fail. Please let me know if you are still experiencing this issue.

Regards,

Luis

View solution in original post

Reply