Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
66 Views

the minimum version of the Intel Graphics Driver for Windows that must be installed to enable inference on the Intel Integrated GPU

 
0 Kudos
1 Reply
Highlighted
40 Views

Hello VRAYA,

 

Thanks for reaching out.

If your applications offload computation to Intel® Integrated Graphics, you must have the Intel Graphics Driver for Windows version 15.65 or higher. Check this in the Installation Steps for Intel® Processor Graphics (GPU).

 

Regards,

Randall B.

0 Kudos