Intel® Edge Software Hub
Get answers from community peers to your questions about building Edge Software Hub solutions for edge compute node.
Announcements
Welcome to the Intel Community! If you like the answer to your question, please mark it as 'Accepted Solution' to help others.

The Edge Software Vision Package for Red Hat Enterprise Linux is now available here.

Learn more about developing on Intel® Hardware and Software here.
414 Discussions

Getting the following error - this server does not allow you to run "sudo".

so1
Employee
894 Views

Was following instructions from https://www.intel.com/content/www/us/en/developer/articles/reference-implementation/real-time-sensor-fusion-for-loss-detection.html i keep getting the error 

 

./edgesoftware install
Dear User,

this server does not allow you to run "sudo".

If you need to install a dependency, please put it in your home directory.
* For autotools, you can do it with "./configure --prefix=~/my-path"
* For Python packages, use "pip install <package_name> --user" or create a Conda environment.

Sincerely,
Admins
Dear User,

 

Many times over repeated.  

What is the resolution?

Srinivas

Labels (1)
0 Kudos
2 Replies
JesusE_Intel
Moderator
884 Views

Hi Srinivas,


Could you please send me a screenshot of the error message and content of:

/var/lob/esb-cli/Real_Time_Sensor_Fusion_for_Loss_Detection_2020.4/output.log

/var/lob/esb-cli/Real_Time_Sensor_Fusion_for_Loss_Detection_2020.4/Real_Time_Sensor_Fusion_for_Loss_Detection/install.log


Also, please tell me more about your environment?

  • System specifications
  • Operating System (Fresh OS install?)
  • Do you have admin rights on the system?
  • Are you behind a firewall?


Regards,

Jesus


0 Kudos
JesusE_Intel
Moderator
869 Views

If you need any additional information, please submit a new question as this thread will no longer be monitored.


0 Kudos
Reply