Intel® Edge Software Hub
Get answers from community peers to your questions about building Edge Software Hub solutions for edge compute node.
Announcements
Welcome to the Intel Community! If you like the answer to your question, please mark it as 'Accepted Solution' to help others.

The Edge Software Vision Package for Red Hat Enterprise Linux is now available here.

Learn more about developing on Intel® Hardware and Software here.

Unable to install EII

AceE
Beginner
1,452 Views

Hi I am having trouble with the EII installation. It stopped after the esb_common and this was the error produced

AceE_1-1649282570758.png

 

I am using Virtualbox with Ubuntu 18.0.4

16GB Ram

172GB Storage

Intel(R) Core(TM) i7-10510U 

 

I am not behind any proxy and after scouring the internet, I tried changing NAT to bridged and it still doesn't work.  Even the log file did not help.

Regards,

 

Thanks

Labels (1)
0 Kudos
1 Solution
JesusE_Intel
Moderator
1,322 Views

Hi AceE,


Quick update, Edge Insights for Industrial 2.6.3 has been released and addresses the installation issues we were seeing. I just tested the install on my end and didn't have any issues. Please give it a try and let me know if you need any additional assistance.


Regards,

Jesus


View solution in original post

0 Kudos
7 Replies
JesusE_Intel
Moderator
1,415 Views

Hi AceE


I don't believe EII installation has been tested on a virtual machine and you may run into unforeseen issues. That being said, I will start a EII installation on a fresh Ubuntu 18 system. In the meantime, could you share the following files?


/var/log/esb-cli/Edge_Insights_for_Industrial_2.6.2/output.log 

/var/log/esb-cli/Edge_Insights_for_Industrial_2.6.2/eii_installer/install.log 


Regards,

Jesus


0 Kudos
AceE
Beginner
1,408 Views

Hi Jesus,

 

Thank you for reaching out.

 

Fortunately the issue has been resolved although I am not quite sure how.

I simply shut down the vm and came back again the next day and ran the installer again and somehow it worked this time around.

I have shut down and restarted the vm a couple of times before posting so I am not sure why it worked this time. 

 

It also had trouble installing docker after a couple of tries during the validation, thankfully it got installed.

But I will attached the files requested in case you could explain why it happened and in case it could be of help to anyone else.

 

Also note I tried installing 2.6.2 first, after it failed then I tried 2.5.3 but the same error. I managed to install 2.5.3 and not 2.6.2, Since 2.6.2 was never installed there is only output.log and no installer.log

0 Kudos
JesusE_Intel
Moderator
1,400 Views

Hi AceE,


Interesting, maybe some intermittent issues with the package servers or internet connection. Sounds like you are up and running using the previous version. The install.log file may have been overwritten when you installed version 2.5.3 but it would have provided additional information about the actual error.


I will test on the latest version and report back.


Regards,

Jesus


0 Kudos
JesusE_Intel
Moderator
1,348 Views

Hi AceE,


Just wanted to give you a quick update. The dev team has identified some issues with the EII 2.6.2 installer and is working on a fix. It should be available soon. I will keep you posted.


Regards,

Jesus


0 Kudos
AceE
Beginner
1,338 Views

Hi JesusE, 

 

Thanks for the updates. Okay I'll look forward to it!

 

Regards,

AceE

0 Kudos
JesusE_Intel
Moderator
1,323 Views

Hi AceE,


Quick update, Edge Insights for Industrial 2.6.3 has been released and addresses the installation issues we were seeing. I just tested the install on my end and didn't have any issues. Please give it a try and let me know if you need any additional assistance.


Regards,

Jesus


0 Kudos
JesusE_Intel
Moderator
1,287 Views

If you need any additional information, please submit a new question as this thread will no longer be monitored.


0 Kudos
Reply